summaryrefslogtreecommitdiff
path: root/dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild')
-rw-r--r--dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild b/dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild
new file mode 100644
index 000000000000..f71be14b1530
--- /dev/null
+++ b/dev-tcltk/expect-lite/expect-lite-4.6.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+DESCRIPTION="quick and easy command line automation tool built on top of expect"
+HOMEPAGE="http://expect-lite.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug examples"
+
+RDEPEND="dev-tcltk/expect
+ debug? ( dev-tcltk/tclx )"
+
+S=${WORKDIR}/${PN}.proj
+
+src_install() {
+ dobin ${PN} || die
+ doman man/* || die
+ dodoc bashrc ChangeLog README
+ dohtml Docs/*
+
+ if use examples ; then
+ docinto examples
+ dodoc examples/* || die
+ fi
+}