summaryrefslogtreecommitdiff
path: root/dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
commit2018227e9344edb9da15fc6a4a8298086cc2aa77 (patch)
treec18e1c09e605e94e2a1e93345ad25746cc9e14b9 /dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild
parent6f8038813c460b4f0572d5ef595cdfa94af3a94d (diff)
gentoo resync : 02.06.2019
Diffstat (limited to 'dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild')
-rw-r--r--dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild b/dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild
new file mode 100644
index 000000000000..0dcb0dfa89ea
--- /dev/null
+++ b/dev-ruby/ruby-clutter-gdk/ruby-clutter-gdk-3.3.6.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby24 ruby25 ruby26"
+
+inherit ruby-ng-gnome2
+
+DESCRIPTION="Ruby binding of GDK specific API of Clutter"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RUBY_S=ruby-gnome2-all-${PV}/clutter-gdk
+
+RDEPEND+=" media-libs/clutter[gtk]"
+
+ruby_add_rdepend ">=dev-ruby/ruby-clutter-${PV}
+ >=dev-ruby/ruby-gdk3-${PV}"
+
+each_ruby_configure() {
+ :
+}
+
+each_ruby_compile() {
+ :
+}
+
+each_ruby_install() {
+ each_fakegem_install
+}