summaryrefslogtreecommitdiff
path: root/dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild')
-rw-r--r--dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild b/dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild
new file mode 100644
index 000000000000..745757a703e4
--- /dev/null
+++ b/dev-ruby/loquacious/loquacious-1.9.1-r3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+USE_RUBY="ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_DOCDIR="doc"
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Descriptive configuration files for Ruby written in Ruby"
+HOMEPAGE="https://github.com/TwP/loquacious"
+
+IUSE=""
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+all_ruby_install() {
+ all_fakegem_install
+
+ docinto examples
+ dodoc examples/*
+}