summaryrefslogtreecommitdiff
path: root/dev-ruby/filesize/filesize-0.1.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-ruby/filesize/filesize-0.1.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-ruby/filesize/filesize-0.1.1.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.1.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/filesize/filesize-0.1.1.ebuild b/dev-ruby/filesize/filesize-0.1.1.ebuild
new file mode 100644
index 000000000000..b2a0a5432b3c
--- /dev/null
+++ b/dev-ruby/filesize/filesize-0.1.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="small ruby class for handling filesizes with both the SI and binary prefixes"
+HOMEPAGE="https://github.com/dominikh/filesize"
+
+LICENSE="MIT"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm"
+IUSE=""