summaryrefslogtreecommitdiff
path: root/dev-ruby/fcgi/fcgi-0.9.2.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-17 07:54:11 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-17 07:54:11 +0100
commit403387a1bc2a2d98e75bf1474b21ae379b88aab2 (patch)
tree3efa95ca1b0ee7a013a85f88134d4cc9d1c4a115 /dev-ruby/fcgi/fcgi-0.9.2.2.ebuild
parent9126563f8b9bef939e4df502bf0e52f19fc4f444 (diff)
gentoo auto-resync : 17:10:2022 - 07:54:11
Diffstat (limited to 'dev-ruby/fcgi/fcgi-0.9.2.2.ebuild')
-rw-r--r--dev-ruby/fcgi/fcgi-0.9.2.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/fcgi/fcgi-0.9.2.2.ebuild b/dev-ruby/fcgi/fcgi-0.9.2.2.ebuild
new file mode 100644
index 000000000000..a83a27b80c35
--- /dev/null
+++ b/dev-ruby/fcgi/fcgi-0.9.2.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby27 ruby30 ruby31"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="README.rdoc README.signals"
+
+RUBY_FAKEGEM_EXTENSIONS=(ext/fcgi/extconf.rb)
+
+inherit ruby-fakegem
+
+DESCRIPTION="FastCGI library for Ruby"
+HOMEPAGE="https://github.com/alphallc/ruby-fcgi-ng"
+
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+LICENSE="MIT Ruby-BSD"
+
+DEPEND+=" dev-libs/fcgi"
+RDEPEND+=" dev-libs/fcgi"
+
+IUSE=""
+SLOT="0"