summaryrefslogtreecommitdiff
path: root/dev-ruby/aws-eventstream
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /dev-ruby/aws-eventstream
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'dev-ruby/aws-eventstream')
-rw-r--r--dev-ruby/aws-eventstream/Manifest2
-rw-r--r--dev-ruby/aws-eventstream/aws-eventstream-1.1.0.ebuild19
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/aws-eventstream/Manifest b/dev-ruby/aws-eventstream/Manifest
index 85dbcf2fbfa2..2419edf5171c 100644
--- a/dev-ruby/aws-eventstream/Manifest
+++ b/dev-ruby/aws-eventstream/Manifest
@@ -1,3 +1,5 @@
DIST aws-eventstream-1.0.3.gem 9216 BLAKE2B 32cb1d14562365bd9fc579272f6f5a56d542662dbca765431a980c278aa1ecdc4c61ba4875c52c83d962771e89f831c4b167b176882bf45649cea7732ec68c04 SHA512 bd2babd7ec1e3190b839925116cfe315f09087e106970603941ce4e1eea64cb4fcbf59d16c547a5ac4968792839de3dbb2e4719a05cd4433c611df44567029b0
+DIST aws-eventstream-1.1.0.gem 8704 BLAKE2B 52018f2466f24b5c4ca9463321d4bad94579c6c98ef7fe0de34376da1e9ecfa0171de3485f65266a8b6be99c6eab956b88b367b8431c62aac1b46107f47925db SHA512 40af0ad738341bd879458060c5d5b1cda3d539ecec18e3e14f2c36582368e246a1dd510480629f7f29e044dc6f9d3a028af72650a0386491931f5a2691ac5d8a
EBUILD aws-eventstream-1.0.3.ebuild 401 BLAKE2B 0e891093ea7b627705db9e4dbc205372c5ffa6ca84febe3419615dc487783d290e82dbc6cca302f4558911443682cef7df86a1a46e793353c0047dcae473db0d SHA512 128d6144c2ed6bd69b449bdb09647e1591cb37dff94a93654940ffda9acf69741dbe417ca78db3834d228adcd4f6609e07da1ba9ab9df4631b9ba8dc3b509f63
+EBUILD aws-eventstream-1.1.0.ebuild 408 BLAKE2B 7450e30d9a088f38b944e75d2e9c0d8c10f610878c87256a18473265efb4e2f5eafbfc2ccddf4b602faa396e934af4fcadcddbfcc8de4c90c17fbf34c2137093 SHA512 e8acc99850612a172972399a51efb5eb5b1f2129698c12a6400ace35a48dbf16fba20a003514065405db5a338c97e21835f6ab57e50cfcf5ab17b1f6c73f6775
MISC metadata.xml 342 BLAKE2B 6cd0a4c722db535a0555e9b6d95582a7af8cd359048bd131be7ec238ef4218a4d9212091e07bf29286ef3e2112a332253c05f0f84ae76dc17e2975e71414538b SHA512 d2fae2955cdd0eabe6ba09de95fb39bf44a0af875f04d250dd8458b8855c4af16a50bf84e6c131466663c6589e534bf96ff522de409b2d9a3f21062ec416d3d0
diff --git a/dev-ruby/aws-eventstream/aws-eventstream-1.1.0.ebuild b/dev-ruby/aws-eventstream/aws-eventstream-1.1.0.ebuild
new file mode 100644
index 000000000000..365b79be9b12
--- /dev/null
+++ b/dev-ruby/aws-eventstream/aws-eventstream-1.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
+
+# Not packaged and upstream not tagged.
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Amazon Web Services event stream library"
+HOMEPAGE="https://aws.amazon.com/sdk-for-ruby/"
+
+LICENSE="Apache-2.0"
+SLOT="1"
+KEYWORDS="~amd64"
+IUSE=""