summaryrefslogtreecommitdiff
path: root/dev-ruby/asciimath/asciimath-2.0.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
committerV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
commit752d6256e5204b958b0ef7905675a940b5e9172f (patch)
tree330d16e6362a49cbed8875a777fe641a43376cd3 /dev-ruby/asciimath/asciimath-2.0.4.ebuild
parent0c100b7dd2b30e75b799d806df4ef899fd98e1ea (diff)
gentoo resync : 12.05.2022
Diffstat (limited to 'dev-ruby/asciimath/asciimath-2.0.4.ebuild')
-rw-r--r--dev-ruby/asciimath/asciimath-2.0.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/asciimath/asciimath-2.0.4.ebuild b/dev-ruby/asciimath/asciimath-2.0.4.ebuild
new file mode 100644
index 000000000000..505bbab1dbf1
--- /dev/null
+++ b/dev-ruby/asciimath/asciimath-2.0.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
+HOMEPAGE="https://github.com/pepijnve/asciimath"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/nokogiri )"