summaryrefslogtreecommitdiff
path: root/dev-ros/test_diagnostic_aggregator/files
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-ros/test_diagnostic_aggregator/files
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-ros/test_diagnostic_aggregator/files')
-rw-r--r--dev-ros/test_diagnostic_aggregator/files/gcc6.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/test_diagnostic_aggregator/files/gcc6.patch b/dev-ros/test_diagnostic_aggregator/files/gcc6.patch
new file mode 100644
index 000000000000..2819decf3a76
--- /dev/null
+++ b/dev-ros/test_diagnostic_aggregator/files/gcc6.patch
@@ -0,0 +1,13 @@
+Index: test_diagnostic_aggregator/CMakeLists.txt
+===================================================================
+--- test_diagnostic_aggregator.orig/CMakeLists.txt
++++ test_diagnostic_aggregator/CMakeLists.txt
+@@ -9,7 +9,7 @@ catkin_package(DEPENDS diagnostic_aggreg
+ LIBRARIES ${PROJECT_NAME}
+ )
+
+-include_directories(SYSTEM ${catkin_INCLUDE_DIRS})
++include_directories(${catkin_INCLUDE_DIRS})
+ include_directories(include)
+
+ add_library(test_diagnostic_aggregator