summaryrefslogtreecommitdiff
path: root/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-07 18:44:07 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-07 18:44:07 +0000
commit5001a6c7b6da2956f5b17c695b1e0059dc7b8de5 (patch)
tree0528a53855a7ec96d20cde9edb9031aab030224c /dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild
parenta8b0d35ab742f31538d515dea39716e566d533c0 (diff)
gentoo resync : 07.01.2018
Diffstat (limited to 'dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild')
-rw-r--r--dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild
new file mode 100644
index 000000000000..0f3ef919f175
--- /dev/null
+++ b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Tutorials showing how to call into rviz internals from python scripts"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rviz[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"