summaryrefslogtreecommitdiff
path: root/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild')
-rw-r--r--dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild b/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
new file mode 100644
index 000000000000..5d6ba49305e8
--- /dev/null
+++ b/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-drivers/rgbd_launch"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files to open an RGBD device"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/nodelet
+ dev-ros/tf
+"
+DEPEND="${RDEPEND}"