summaryrefslogtreecommitdiff
path: root/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-07 13:16:39 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-07 13:16:39 +0100
commite91a1aaa5ec8fab37f0fd082ac6024d41c6651e2 (patch)
treeee7587dfd365faadd9b297d595c31368bf94f9ca /dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild
parent2d446203bcf1a0db08e99abca43513d246dfa73d (diff)
gentoo resync : 07.04.2018
Diffstat (limited to 'dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild')
-rw-r--r--dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild b/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild
new file mode 100644
index 000000000000..53cd8355481a
--- /dev/null
+++ b/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.11.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/common_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Nodelet tutorial"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/nodelet
+ dev-libs/console_bridge:=
+ dev-ros/roscpp
+ dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-libs/boost:=
+"
+DEPEND="${RDEPEND}"