summaryrefslogtreecommitdiff
path: root/dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-28 04:06:07 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-28 04:06:07 +0000
commitccf84bcd604130256d1377cd58f0a634ae6ee20f (patch)
treef42a709e0c7805183f5680883bc76dc935b7a0cc /dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild
parentc85a90f90521c7e11d618b527d6630cc64cecbd4 (diff)
gentoo resync : 28.12.2017
Diffstat (limited to 'dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild')
-rw-r--r--dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild b/dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild
new file mode 100644
index 000000000000..4b55a45174b0
--- /dev/null
+++ b/dev-ros/controller_manager_msgs/controller_manager_msgs-0.13.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-controls/ros_control"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+CATKIN_HAS_MESSAGES=yes
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="The controller manager"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rospy[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"