summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_launch
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-ros/calibration_launch
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-ros/calibration_launch')
-rw-r--r--dev-ros/calibration_launch/Manifest6
-rw-r--r--dev-ros/calibration_launch/calibration_launch-0.10.13.ebuild24
-rw-r--r--dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild24
-rw-r--r--dev-ros/calibration_launch/calibration_launch-9999.ebuild24
-rw-r--r--dev-ros/calibration_launch/metadata.xml11
5 files changed, 89 insertions, 0 deletions
diff --git a/dev-ros/calibration_launch/Manifest b/dev-ros/calibration_launch/Manifest
new file mode 100644
index 000000000000..84380a35face
--- /dev/null
+++ b/dev-ros/calibration_launch/Manifest
@@ -0,0 +1,6 @@
+DIST calibration-0.10.13.tar.gz 112305 BLAKE2B 1b2c2ffa0c07b907c7a4dc28b87ff112a497275039be98bcc15ad396ccf525ba4fb717b398551f04dab7131a8085e1b1ec64eb24408c12fec09e9c42b5c40a75 SHA512 95b5ea28428ea9726b6b1a8f24cd4c7cb84992e680761357c1a13dd92c362149a0a6104f6a44dbefad503db1a9c7a53135d9756b1ceea3a739b1baa14f9474eb
+DIST calibration-0.10.14.tar.gz 112475 BLAKE2B a43bf316b3eea30f5f3e273e0dd2754fe819a1aa246237cb1ecc4bc49463abbd3eb71f77579fc0655c483ad9ac259bb027ac014fc5ec368a73bada61dedf6712 SHA512 5ef17cd21e04c134717859ecb12c4e7fc0086b044cf7d35d40bd43439a0f24e8ad41fe7b5fa37dcc8ec5e4abb2be8f64d86510706a3d97510cf1b92c2196ad40
+EBUILD calibration_launch-0.10.13.ebuild 546 BLAKE2B e36018028e59c08a3ab8c025fb3b226ea17fa074968b0fd054425dd9ecbc5bf583d6e454bb6e448e5fe38657e733984f30e8d07ed8279b8a5c3fd358e57f8989 SHA512 18b7f9f68d3382d5e55cefcde9ddfc709881fe54c3af42345b69c69202fb1b13f86e168ba65c8fc009ac388da14ba2663cfcce26ef79f85044e8b154c2176bdd
+EBUILD calibration_launch-0.10.14.ebuild 546 BLAKE2B e36018028e59c08a3ab8c025fb3b226ea17fa074968b0fd054425dd9ecbc5bf583d6e454bb6e448e5fe38657e733984f30e8d07ed8279b8a5c3fd358e57f8989 SHA512 18b7f9f68d3382d5e55cefcde9ddfc709881fe54c3af42345b69c69202fb1b13f86e168ba65c8fc009ac388da14ba2663cfcce26ef79f85044e8b154c2176bdd
+EBUILD calibration_launch-9999.ebuild 546 BLAKE2B e36018028e59c08a3ab8c025fb3b226ea17fa074968b0fd054425dd9ecbc5bf583d6e454bb6e448e5fe38657e733984f30e8d07ed8279b8a5c3fd358e57f8989 SHA512 18b7f9f68d3382d5e55cefcde9ddfc709881fe54c3af42345b69c69202fb1b13f86e168ba65c8fc009ac388da14ba2663cfcce26ef79f85044e8b154c2176bdd
+MISC metadata.xml 340 BLAKE2B 52b47839e0051b2f1813313ae3989819be9668c093763a9c9518302d5b5832142fd02e6c7427493411d2b3ad3143d41180aa1c0f890362b43258109fc5b858b3 SHA512 de7b08cf3292d6c46f7a6e954ece0a32c8e2f4d67bc5212ce755662b8abf50425d54c00e0601ba943a4a9835f32c3df63ef87d5655788510ed86f05dd485a963
diff --git a/dev-ros/calibration_launch/calibration_launch-0.10.13.ebuild b/dev-ros/calibration_launch/calibration_launch-0.10.13.ebuild
new file mode 100644
index 000000000000..af3023c2b45d
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-0.10.13.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"
diff --git a/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild b/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild
new file mode 100644
index 000000000000..af3023c2b45d
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"
diff --git a/dev-ros/calibration_launch/calibration_launch-9999.ebuild b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
new file mode 100644
index 000000000000..af3023c2b45d
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"
diff --git a/dev-ros/calibration_launch/metadata.xml b/dev-ros/calibration_launch/metadata.xml
new file mode 100644
index 000000000000..660014a7883d
--- /dev/null
+++ b/dev-ros/calibration_launch/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>ros@gentoo.org</email>
+ <name>Gentoo ROS Project</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">ros-perception/calibration</remote-id>
+ </upstream>
+</pkgmetadata>