summaryrefslogtreecommitdiff
path: root/dev-qt/qtspeech/qtspeech-5.13.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
commitbd4aeefe33e63f613512604e47bfca7b2187697d (patch)
treeadb35b5a9a00ee7ea591ab0c987f70167c23b597 /dev-qt/qtspeech/qtspeech-5.13.2.ebuild
parent48ece6662cbd443015f5a57ae6d8cbdbd69ef37c (diff)
gentoo resync : 03.11.2019
Diffstat (limited to 'dev-qt/qtspeech/qtspeech-5.13.2.ebuild')
-rw-r--r--dev-qt/qtspeech/qtspeech-5.13.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-qt/qtspeech/qtspeech-5.13.2.ebuild b/dev-qt/qtspeech/qtspeech-5.13.2.ebuild
new file mode 100644
index 000000000000..17f8c70c3c51
--- /dev/null
+++ b/dev-qt/qtspeech/qtspeech-5.13.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit qt5-build
+
+DESCRIPTION="Text-to-speech library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+# TODO: flite plugin - needs 2.0.0 (not yet in tree)
+IUSE=""
+
+RDEPEND="
+ >=app-accessibility/speech-dispatcher-0.8.7
+ ~dev-qt/qtcore-${PV}
+"
+DEPEND="${RDEPEND}"