summaryrefslogtreecommitdiff
path: root/dev-qt/qtscxml
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-qt/qtscxml
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-qt/qtscxml')
-rw-r--r--dev-qt/qtscxml/Manifest6
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.4.ebuild (renamed from dev-qt/qtscxml/qtscxml-5.15.3.ebuild)0
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.5.ebuild20
3 files changed, 24 insertions, 2 deletions
diff --git a/dev-qt/qtscxml/Manifest b/dev-qt/qtscxml/Manifest
index 75c9d92afb41..88acf5669526 100644
--- a/dev-qt/qtscxml/Manifest
+++ b/dev-qt/qtscxml/Manifest
@@ -1,3 +1,5 @@
-DIST qtscxml-everywhere-opensource-src-5.15.3.tar.xz 434432 BLAKE2B 4fca0228dfae034b19e8021f717f71ac84f71b54e8245ac06168abd509925c16ed4403f0af2c7d7d20bea2043c4fb22cecc33f9e54972788370b8227050d8c45 SHA512 59b4f2f5bf86a6528cbcffa64a1f3d300fde8509f94c95956558f8643d8f4d093609f4f6d4c095a58e5ea639619f7fd0da6046b2cb72c3cf505859de83aa05d1
-EBUILD qtscxml-5.15.3.ebuild 398 BLAKE2B d97708b7ba07f13cb55fa5f0f3f291b432b34db2125cdd06f56ab43b1d2d312ab4b07f3ad2a7eb062e61a8f7b42dc6268ae969ac2f23fd3b65fd7a4bec0f2dc6 SHA512 07cf036cbf059263719cbbca7447642e9329f22684d874280d7e68ba3fc9a3d18c24e9d7c776812ff6276433199c71250d800e0173880cbd022082a77dbd47d6
+DIST qtscxml-everywhere-opensource-src-5.15.4.tar.xz 435952 BLAKE2B 83b599360a3b82fa2e5e203f0a9dcf3ed52c4989f885540a5ffb203fc7d4d70f17c1a21fd1d81ff93b469c91eb3333b5c647c507214175da3c38d14651c7e9b3 SHA512 2664e4e707fd10aa2ef832fdfc133695da3f6f80c2a611dc94b4e22b34c3226d5baa1e5afc77db2115317c654460ebb60896c006aa93b324fe67d6860ae9b431
+DIST qtscxml-everywhere-opensource-src-5.15.5.tar.xz 436640 BLAKE2B 15ab4229707adde598674f85dfc9d2648d7fecd459b7bf80f369032a6bb6743f109863a9298b4d4c45b139321cc619a20e4b0ed7c51d37dc23f44cc7fe918a24 SHA512 7c24ba2c679f74e1ef06e2c49989665d58943376dea6ddf0c92c97e7a12f57af23d2c2df98d893d2f2754658a233e3091fa669e463ee421c0aafe01fee622ca4
+EBUILD qtscxml-5.15.4.ebuild 398 BLAKE2B d97708b7ba07f13cb55fa5f0f3f291b432b34db2125cdd06f56ab43b1d2d312ab4b07f3ad2a7eb062e61a8f7b42dc6268ae969ac2f23fd3b65fd7a4bec0f2dc6 SHA512 07cf036cbf059263719cbbca7447642e9329f22684d874280d7e68ba3fc9a3d18c24e9d7c776812ff6276433199c71250d800e0173880cbd022082a77dbd47d6
+EBUILD qtscxml-5.15.5.ebuild 401 BLAKE2B ef9d8dcae6bc35e205f64f4491b35e8a31a985b2e0b606da226350c5fdf7d9aa73b4262262712cbf3cf860519c798a6d96be5e5d55522b35908f0acfb775f36d SHA512 23e9b43d699c05a0609c82d942d0278433a2a8f4f44d9936e2082b08aaaee28b554aa9248c3ad911261656274fe2c04e97c7981ab10dea243c059a7a9ffddc7b
MISC metadata.xml 482 BLAKE2B 651a49dc4a07f5e5a9c21990868e666d98acdea7d7b0b2c0e4c98eafc3da72c803d380e4abda30f33250f7bbd7654df713833ccdddcb975cbad6f92e488f643b SHA512 192c670abd7da29645513bf1d9297d942efdc49f5cf170861e7689fda47f51daa47f10c7c81c3b045366e0259179c6839ff7747197c9d792e8d0fd1a5818973e
diff --git a/dev-qt/qtscxml/qtscxml-5.15.3.ebuild b/dev-qt/qtscxml/qtscxml-5.15.4.ebuild
index a778e477a992..a778e477a992 100644
--- a/dev-qt/qtscxml/qtscxml-5.15.3.ebuild
+++ b/dev-qt/qtscxml/qtscxml-5.15.4.ebuild
diff --git a/dev-qt/qtscxml/qtscxml-5.15.5.ebuild b/dev-qt/qtscxml/qtscxml-5.15.5.ebuild
new file mode 100644
index 000000000000..0c8a34aec710
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.15.5.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtdeclarative-${QT5_PV}*
+"
+RDEPEND="${DEPEND}"