summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-02-14 17:36:29 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-02-14 17:36:29 +0000
commit0485fd7e57de60b61c04825f986bb3400bcf7116 (patch)
tree8bc2ab515d65bccf3fa878f133e82577074ee982 /dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild
parent3a5772102e4f2b6f9cc46f461c90970060ae0c5e (diff)
gentoo auto-resync : 14:02:2024 - 17:36:28
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild
new file mode 100644
index 000000000000..893369098d29
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.6.2.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2021-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+RDEPEND="~dev-qt/qtbase-${PV}:6[network]"
+DEPEND="${RDEPEND}"