summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-28 17:35:19 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-28 17:35:19 +0100
commitbf3704584a111859229f36449fbc925a5a19dc0e (patch)
tree7afd2295e76de2ff78aa19dcf0e0aa3a547c1df4 /dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild
parenta1189835bd14dd95c9e6d6f5736ee4b29835101c (diff)
gentoo auto-resync : 28:09:2023 - 17:35:19
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild
new file mode 100644
index 000000000000..c0c8c0b51bf7
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.5.3.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+RDEPEND="~dev-qt/qtbase-${PV}:6[network]"
+DEPEND="${RDEPEND}"