summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-21 01:09:27 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-21 01:09:27 +0100
commitd1849ceeb9c09150c11cc0d112883cfba503af27 (patch)
treeac029edd2ec6b691d3ef95fbc731a1b1325d9b82 /dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild
parent6b89cba67f554b60d139fd07623aef5cc724ec91 (diff)
gentoo auto-resync : 21:07:2023 - 01:09:27
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild
new file mode 100644
index 000000000000..90c313132402
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.5.2.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+DEPEND="
+ =dev-qt/qtbase-${PV}*[network,widgets]
+"
+RDEPEND="${DEPEND}"