summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-10-08 00:01:40 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-10-08 00:01:40 +0100
commit607c0755d4f6476e326fb33795df7216a7bcff18 (patch)
treeff1bb6ba6e68dc19d8a94e44b32fd404736d3094 /dev-python
parentf87d83ebb0d6ae5915c4775f762a0b5bceb9b2a5 (diff)
gentoo auto-resync : 08:10:2023 - 00:01:40
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/Manifest.gzbin267259 -> 267260 bytes
-rw-r--r--dev-python/confusable_homoglyphs/Manifest2
-rw-r--r--dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r2.ebuild (renamed from dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r1.ebuild)8
3 files changed, 9 insertions, 1 deletions
diff --git a/dev-python/Manifest.gz b/dev-python/Manifest.gz
index 8a14f72da522..8c437c83ed0f 100644
--- a/dev-python/Manifest.gz
+++ b/dev-python/Manifest.gz
Binary files differ
diff --git a/dev-python/confusable_homoglyphs/Manifest b/dev-python/confusable_homoglyphs/Manifest
index b5a0da03676d..d0aa4aed3a59 100644
--- a/dev-python/confusable_homoglyphs/Manifest
+++ b/dev-python/confusable_homoglyphs/Manifest
@@ -1,3 +1,3 @@
DIST confusable_homoglyphs-3.2.0.gh.tar.gz 338272 BLAKE2B b4697ad3997ecb2784653a47779ead7ded0e9af46125bc5868954cc8cf5064377a553c9b388be6a42634fa27880ef2fa57224e4b4bf9e357b3a9ff32a5db4993 SHA512 6e51cc4ec9a70246f4a871b8303834d0189d9d5056823b2f576e198cc3ced7154a0d57e945f3814bfa37da6015808bc1d6cdf44cfa17d637ded83ead8a6e4f5c
-EBUILD confusable_homoglyphs-3.2.0-r1.ebuild 681 BLAKE2B fa06723ff4641f3ae67916939409a799a469cabcbbbb8f542048ff822528df7db1695053641cf088197efc8d832035b7be33ccd7fb74e1048acf27517415acdd SHA512 7ef97fae4d755f96917d31655192f5152e6967242befdd915548b38cb5a4e37200d3a21a1ce24e85bd8cf8cd31c5aea470db5705f28e241ca82b863e62a06a95
+EBUILD confusable_homoglyphs-3.2.0-r2.ebuild 819 BLAKE2B 5dde6c66ebb63023fb9bf1f4dec6247f3d9fc1d862ec81ad29abbb5c9460aba6a1a6c697cf6622360df244fb6439a267e2d260a0595fe339107d7aedbdca319d SHA512 137f84ef9dd5c4e989733dfd4a74caa3a8f931f78f38480ec79971291a605b78722651cef54416d8ed8c13cbe2abdd18638f55fdbe4b00db026324136e111ca4
MISC metadata.xml 397 BLAKE2B fb2119e687bb411de4fb76a9fad0bf32aba1ec30275beb9ddd4a585842823f64c9f1b773dea1507243dbd10437794d0a7dd0e62a35a3d29f4712df4cd5e1f0bf SHA512 57eae9c159782afe8324775750a0591ba4f16216292ba4d831b17fc3d965fe5d7b46aa28e0674847d359799762775acf8c03ab5afe97d2697611d7ca3962d369
diff --git a/dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r1.ebuild b/dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r2.ebuild
index 1b9de4f368a0..a9190b96610a 100644
--- a/dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r1.ebuild
+++ b/dev-python/confusable_homoglyphs/confusable_homoglyphs-3.2.0-r2.ebuild
@@ -26,3 +26,11 @@ RDEPEND="dev-python/click[${PYTHON_USEDEP}]"
S="${WORKDIR}"/${PN}-${CommitId}
distutils_enable_tests pytest
+
+python_prepare_all() {
+ sed -i \
+ -e "s:versioneer.get_version():\"${PV}\":" \
+ setup.py \
+ || die
+ distutils-r1_python_prepare_all
+}