summaryrefslogtreecommitdiff
path: root/dev-python/wsgiproxy2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-02 21:45:28 +0100
commit2018227e9344edb9da15fc6a4a8298086cc2aa77 (patch)
treec18e1c09e605e94e2a1e93345ad25746cc9e14b9 /dev-python/wsgiproxy2
parent6f8038813c460b4f0572d5ef595cdfa94af3a94d (diff)
gentoo resync : 02.06.2019
Diffstat (limited to 'dev-python/wsgiproxy2')
-rw-r--r--dev-python/wsgiproxy2/Manifest1
-rw-r--r--dev-python/wsgiproxy2/wsgiproxy2-0.4.4.ebuild50
2 files changed, 0 insertions, 51 deletions
diff --git a/dev-python/wsgiproxy2/Manifest b/dev-python/wsgiproxy2/Manifest
index b549e2a0a315..8b743560dfd5 100644
--- a/dev-python/wsgiproxy2/Manifest
+++ b/dev-python/wsgiproxy2/Manifest
@@ -2,5 +2,4 @@ DIST WSGIProxy2-0.4.2.zip 18817 BLAKE2B 90334926b726024c1a16b066d11cfe579ad80515
DIST WSGIProxy2-0.4.4.tar.gz 16475 BLAKE2B 8cc91e8364204a03fb8f80abb926e69112c2224b595c695d25e2fa54553fe9c82e3420f68b58f266d04450dd49a6dbf9257c190da8645dfeee976ae101fc708b SHA512 6ae9fca65fe80f52924f42b26b447631e8c278f517ababc23d26e5f8598d6d9b7975197ec74faf64f2e051824366ac14c5db5727a014a187c70a1b4604105b42
EBUILD wsgiproxy2-0.4.2.ebuild 1293 BLAKE2B 586a922155ebd09cda769b034782a566fc30ecde3b1843cbd3fe79a83b8ba2301cdc26873ea81de328c44da0e24e3ea007b13698f7d0d4ebd83f73632fa0109a SHA512 3c9bb2405c765a29d2c37ea45c0baa2769eefc2e1dc1c121cc2e43b2701c5d54dc903d0ee5b4c30961fceb916f9b368c51d7b0bdad8d15ca0b85be19d0ab05d5
EBUILD wsgiproxy2-0.4.4-r1.ebuild 1311 BLAKE2B c5396a4a1329201da256cd167959aa440cd7acc8370eb3415b53aaf06318bdbbf37ad62097d746e1c89491846e9ca7b3767946c3b4df989e177aeb7489223f02 SHA512 aa37ca4f2508f90afee59d5b4a46355db9fcb30e214426bf6b024eef651e19b11a667dd86436365fc3d28c91be3ed07c1d5d590c6bdb9e41793b522941986a54
-EBUILD wsgiproxy2-0.4.4.ebuild 1305 BLAKE2B adf1f8b5434b63019d5911fb0980c70aae06a6b6188992f0ccd6b0bb3bc3c2ea7a664bbf7facbb3d414b74d6c7d04a48a85f0c712441254221636b74781a6caf SHA512 b27af464f924f041ed3bc83e0e9a9745bf834d557c7007ca2adaa0b82948a62f3c15169531ca9e61b6d1bf98760010cd61470f61fee0a3a1312ce2117f2787ea
MISC metadata.xml 313 BLAKE2B 45cd2545e5d5b03206c8c3f2db35c0a95ce08f6c29503c19deee7ebc90f578a8a68bc9ca98a504661d09866ccc0217067643efb84e99cda9d1678231ce01a79e SHA512 147915d551dc542cb68d4cab97a3b187ef698dc450cb730c80eec846e4d4debc954b68d04f76e1df835fcc4d179d705ee95379b38c7d39d0f1ffce809941a7c4
diff --git a/dev-python/wsgiproxy2/wsgiproxy2-0.4.4.ebuild b/dev-python/wsgiproxy2/wsgiproxy2-0.4.4.ebuild
deleted file mode 100644
index ab15f36c7cc4..000000000000
--- a/dev-python/wsgiproxy2/wsgiproxy2-0.4.4.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-
-inherit distutils-r1
-
-MY_PN="WSGIProxy2"
-
-DESCRIPTION="HTTP proxying tools for WSGI apps"
-HOMEPAGE="https://pypi.org/project/WSGIProxy2/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc64 ~s390 ~sh ~sparc ~x86"
-IUSE="doc test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/urllib3[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
- dev-python/webob[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( ${RDEPEND}
- >=dev-python/webtest-2.0.17[${PYTHON_USEDEP}]
- dev-python/socketpool[${PYTHON_USEDEP}]
- dev-python/restkit[$(python_gen_usedep python2_7)] )"
-# Tests needing restkit are skipped under py3
-# Testing also revealed the suite needs latest webtest
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_compile_all() {
- if use doc; then
- cd docs || die
- sphinx-build -b html -d _build/doctrees . _build/html
- fi
-}
-
-python_test() {
- nosetests || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- distutils-r1_python_install_all
-}