summaryrefslogtreecommitdiff
path: root/dev-python/wsgiproxy2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/wsgiproxy2
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/wsgiproxy2')
-rw-r--r--dev-python/wsgiproxy2/Manifest2
-rw-r--r--dev-python/wsgiproxy2/wsgiproxy2-0.5.1-r1.ebuild (renamed from dev-python/wsgiproxy2/wsgiproxy2-0.5.1.ebuild)12
2 files changed, 10 insertions, 4 deletions
diff --git a/dev-python/wsgiproxy2/Manifest b/dev-python/wsgiproxy2/Manifest
index 3858a740c0a1..708cbe7cdae6 100644
--- a/dev-python/wsgiproxy2/Manifest
+++ b/dev-python/wsgiproxy2/Manifest
@@ -1,3 +1,3 @@
DIST WSGIProxy2-0.5.1.tar.gz 16565 BLAKE2B 54bdc404111d910af61a59a7da5d47924e1950162dfb79dc0fd221a417c4fbb717dc4e7cf521589e3d087ffce1917449a199f5278bd4410ccce391b9c551eced SHA512 6be9d4893515cc70ee1c5d7b7a29895a8c8b5afd316e2ad05f92fc1fa93e26da22b93440994ec9782f0663ff7073e476f75351fb7955bde93a2b6fbf9f4bf78a
-EBUILD wsgiproxy2-0.5.1.ebuild 767 BLAKE2B 3c34feaa97c96509ff4dc76af2f9a3f4329db69c4cc38567646080ac94769578a367977487d397371fe550699aace291cb151e3de21ec2c1995f42e69e12a7fd SHA512 75353c8e861c128605710c82285893ecb73ecb5a202bc89fa91250f7e65a0dd798a5074a6b150317cde73534af6e7570fe9cecc6ac60506aeab41be5a3a81829
+EBUILD wsgiproxy2-0.5.1-r1.ebuild 842 BLAKE2B 4e520a2f784db92e661ae3397437001ffefc6dbe78276699f258d831a9f057e64fe8f0de8c4242793604924e830520ce509932ed21470bc68979d55beb53be6b SHA512 94f5c76d833406420a4119523869f14c245a3a25efc26125c5bf9a139501cffb51d5680be4c7de30c86a54fbeeec59341e453cf79504f823ab5b56a4ec002e7e
MISC metadata.xml 338 BLAKE2B ad788fd89f5187ab162da326b7d3351c92f99a61f2a947832ae91c692f2202803fa6a754b05ff8f4ce9d752d28a490870dfbf630ecae510d03b24b2725329261 SHA512 38439e1fe9b37f8b911f42bd7e49b2f9455c7486551a8553e3b7ce91ef2f18ae50a93d535673bbff00b3faccee2082df96ac5e6da076dbc91fcecaf35c803f43
diff --git a/dev-python/wsgiproxy2/wsgiproxy2-0.5.1.ebuild b/dev-python/wsgiproxy2/wsgiproxy2-0.5.1-r1.ebuild
index 0c2ddec03054..94bff3150d2d 100644
--- a/dev-python/wsgiproxy2/wsgiproxy2-0.5.1.ebuild
+++ b/dev-python/wsgiproxy2/wsgiproxy2-0.5.1-r1.ebuild
@@ -3,12 +3,17 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
+
inherit distutils-r1
MY_PN="WSGIProxy2"
DESCRIPTION="HTTP proxying tools for WSGI apps"
-HOMEPAGE="https://pypi.org/project/WSGIProxy2/"
+HOMEPAGE="
+ https://github.com/gawel/WSGIProxy2/
+ https://pypi.org/project/WSGIProxy2/
+"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
S="${WORKDIR}/${MY_PN}-${PV}"
@@ -24,7 +29,8 @@ RDEPEND="
BDEPEND="
test? (
>=dev-python/webtest-2.0.17[${PYTHON_USEDEP}]
- )"
+ )
+"
distutils_enable_sphinx docs
distutils_enable_tests unittest