summaryrefslogtreecommitdiff
path: root/dev-python/webcolors/webcolors-1.11.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-12 03:41:30 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-12 03:41:30 +0100
commit623ee73d661e5ed8475cb264511f683407d87365 (patch)
tree993eb27c93ec7a2d2d19550300d888fc1fed9e69 /dev-python/webcolors/webcolors-1.11.1.ebuild
parentceeeb463cc1eef97fd62eaee8bf2196ba04bc384 (diff)
gentoo Easter resync : 12.04.2020
Diffstat (limited to 'dev-python/webcolors/webcolors-1.11.1.ebuild')
-rw-r--r--dev-python/webcolors/webcolors-1.11.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/webcolors/webcolors-1.11.1.ebuild b/dev-python/webcolors/webcolors-1.11.1.ebuild
new file mode 100644
index 000000000000..6a9ff4cb309e
--- /dev/null
+++ b/dev-python/webcolors/webcolors-1.11.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Color names and value formats defined by the HTML and CSS specifications"
+HOMEPAGE="https://pypi.org/project/webcolors/ https://github.com/ubernostrum/webcolors"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+BDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+
+distutils_enable_tests nose