summaryrefslogtreecommitdiff
path: root/dev-python/wcag-contrast-ratio
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
committerV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
commit752d6256e5204b958b0ef7905675a940b5e9172f (patch)
tree330d16e6362a49cbed8875a777fe641a43376cd3 /dev-python/wcag-contrast-ratio
parent0c100b7dd2b30e75b799d806df4ef899fd98e1ea (diff)
gentoo resync : 12.05.2022
Diffstat (limited to 'dev-python/wcag-contrast-ratio')
-rw-r--r--dev-python/wcag-contrast-ratio/Manifest2
-rw-r--r--dev-python/wcag-contrast-ratio/wcag-contrast-ratio-0.9-r1.ebuild14
2 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/wcag-contrast-ratio/Manifest b/dev-python/wcag-contrast-ratio/Manifest
index bc2ad8434117..f59884c1dbb7 100644
--- a/dev-python/wcag-contrast-ratio/Manifest
+++ b/dev-python/wcag-contrast-ratio/Manifest
@@ -1,3 +1,3 @@
DIST wcag-contrast-ratio-0.9.gh.tar.gz 3347 BLAKE2B c32765e7011faf9128bd4c53673c4663b972e225e0f7249dd1b9f07b4184ae9ca93116f31de6a0538f04612a72ee1e805b37e1070ae62347508f29df2bbf9ec4 SHA512 70ff827b092cec884ba7e969deb8b5de944844b8d5536669f2c607061fbf569c217cec93268215deb9fdebc041efd992ed0cc89e0da013f9a1be8eeeb420cec5
-EBUILD wcag-contrast-ratio-0.9-r1.ebuild 740 BLAKE2B b2f5075160443e965e2ba2cee658bda5e8d53d76ff30fc14b78a4464fa1c609f896eebf85dbc285d846351936df7303f583ce0b86f11b365f43e85a6be70592a SHA512 58bc5be963c5ee52b8fe2afa0e2fb48eeee939bccdcfa3990f4a3ee8d523172d032ce335eef31680a3033c37af5e2018715facfc41036cdc45c732c6d467a075
+EBUILD wcag-contrast-ratio-0.9-r1.ebuild 751 BLAKE2B 14266b2e90396d0b89cdd5f1c45587063369833e04539221828bd14f221143f0fa5038e1ec2ad153448cd0bb74949bcba396fc84f97d14086bcb83a9237fe1ce SHA512 44e0c6fee0bb009fd2fede7b3532414081b41158558e77fe3a4034e2023ec4be5d472d08f201eb254dda79c00ba0c8320f19ae2059609abf89a6bd9185f48321
MISC metadata.xml 416 BLAKE2B 5363613fc828bc1398b25b81947464f6c71a2d972914b14744da29c723493843fd0d949b0070c5af3d67428694b7c7a2b0a40c8884a62e56d9caf3fa8882ed42 SHA512 c416ea13e371d17d90bb2c1362119431eb0241dc89d0be5c003e92604c66125b7a66e5648a179d1c166b2a4e3a990be86e502da621ebca8e7ba560f1b0558f58
diff --git a/dev-python/wcag-contrast-ratio/wcag-contrast-ratio-0.9-r1.ebuild b/dev-python/wcag-contrast-ratio/wcag-contrast-ratio-0.9-r1.ebuild
index ca2999f57266..cec8f300bb3a 100644
--- a/dev-python/wcag-contrast-ratio/wcag-contrast-ratio-0.9-r1.ebuild
+++ b/dev-python/wcag-contrast-ratio/wcag-contrast-ratio-0.9-r1.ebuild
@@ -4,25 +4,29 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
+
inherit distutils-r1
DESCRIPTION="A library for computing contrast ratios, as required by WCAG 2.0"
HOMEPAGE="
https://github.com/gsnedders/wcag-contrast-ratio/
- https://pypi.org/project/wcag-contrast-ratio/"
+ https://pypi.org/project/wcag-contrast-ratio/
+"
SRC_URI="
https://github.com/gsnedders/wcag-contrast-ratio/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
+ -> ${P}.gh.tar.gz
+"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
BDEPEND="
test? (
dev-python/hypothesis[${PYTHON_USEDEP}]
- )"
+ )
+"
distutils_enable_tests pytest