summaryrefslogtreecommitdiff
path: root/dev-python/ushlex/ushlex-0.99.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
commit586819755b4dbfdffdc8a725ab7c0f86095b8489 (patch)
treed6790c838cfe9607c996e4913fdf11bad5fdd528 /dev-python/ushlex/ushlex-0.99.1.ebuild
parent3f71901f8c228f4de570abed1831ce3ee425343e (diff)
gentoo resync : 15.09.2018
Diffstat (limited to 'dev-python/ushlex/ushlex-0.99.1.ebuild')
-rw-r--r--dev-python/ushlex/ushlex-0.99.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/ushlex/ushlex-0.99.1.ebuild b/dev-python/ushlex/ushlex-0.99.1.ebuild
new file mode 100644
index 000000000000..0e0ffb36f51f
--- /dev/null
+++ b/dev-python/ushlex/ushlex-0.99.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Replacement for shlex for Python 2.X"
+HOMEPAGE="https://pypi.org/project/ushlex"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"