summaryrefslogtreecommitdiff
path: root/dev-python/twisted-news
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/twisted-news
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/twisted-news')
-rw-r--r--dev-python/twisted-news/Manifest5
-rw-r--r--dev-python/twisted-news/metadata.xml8
-rw-r--r--dev-python/twisted-news/twisted-news-13.2.0.ebuild19
-rw-r--r--dev-python/twisted-news/twisted-news-15.2.1.ebuild19
4 files changed, 51 insertions, 0 deletions
diff --git a/dev-python/twisted-news/Manifest b/dev-python/twisted-news/Manifest
new file mode 100644
index 000000000000..9806cda9dc5a
--- /dev/null
+++ b/dev-python/twisted-news/Manifest
@@ -0,0 +1,5 @@
+DIST TwistedNews-13.2.0.tar.bz2 19706 BLAKE2B 42969d66d60d5bb228e4565c775b8d3e10acd2fd833d3b48e08d773b72bd01dd9d71d5fbdf1d4db767219d5d7f9949214bf5dda0d487c76434db3fc8c9dbc124 SHA512 439f35b882f28be1fa466fabe93c06cd688662a44dd21f58a3c2d9670f95910c038bb30b79c88f661f50be7eb9bb820f6d89a94fbf61bde2d8bb46af574c9274
+DIST TwistedNews-15.2.1.tar.bz2 19889 BLAKE2B 4043b76752dfcc8205f8b978cd87267d1fb31c1c794c65678e3a1fec1aac3b8131dd55550acf69909149873eaf55fc69f232083cebb46224ab2b23d95374188d SHA512 faa3a2b7c6acf2d9f8a63ef79bf36fecc2d48101b701bf679b4837e54f8327e5dda75e207ac2cb03a35671781c9221f62f60885a0459e970f15d660d214e7342
+EBUILD twisted-news-13.2.0.ebuild 473 BLAKE2B 6aacf502401b8a1fc055102fe41e7adc66a656d96e2e9563ff6c74881c62c959694e0593154ef7034fd895679afe1cf876623c8d7b5a5b0294bcbaa4ccb5576e SHA512 e678bd785dced8e6bf16f2c664d0049ccff40aa367176217706c0119dc14f7296de57bfc738ca9f8041cce5559b1fa4e1e9dc3cc451f747e802e09cd0cd87dd5
+EBUILD twisted-news-15.2.1.ebuild 478 BLAKE2B ceb4c3a60c6eef449891ded0b016ea5e71e4fb7fb4c0f5123b0cee00b2485fd5090da25aa70f8b9cee3e304fd505aea3a62bf21f3b9c7d2fefddc3a20f4a7af9 SHA512 cfcbe37e18555f9b3344e0669b2e3c98aa3d30a26965d4968b95f8c4e9711646a682087bc9959f7ad0dd7f5fe1ae7bb55fb1fd3815ab8bdcd7acdc7bb2f2b3d6
+MISC metadata.xml 240 BLAKE2B 41e6a4d9da33dab2decc5ff419924f382a8f64d27a81fdb97576db8c6cf125be95911747946ec8be1b453f56617fef1084f5947f84b50a8db419d46df2ae8a0f SHA512 9c23321eaa853f851bf00195ea64ac2ba093e516f9b57855ee5aa58fbb1988130c9f0c17c2a9ce9fae4ee033e0a28a70c868e0f5acdfa1dd316ab533c5279d59
diff --git a/dev-python/twisted-news/metadata.xml b/dev-python/twisted-news/metadata.xml
new file mode 100644
index 000000000000..7f4f33c6dbc9
--- /dev/null
+++ b/dev-python/twisted-news/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/dev-python/twisted-news/twisted-news-13.2.0.ebuild b/dev-python/twisted-news/twisted-news-13.2.0.ebuild
new file mode 100644
index 000000000000..84bbf614e35d
--- /dev/null
+++ b/dev-python/twisted-news/twisted-news-13.2.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted News is an NNTP server and programming library"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-mail-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ !dev-python/twisted
+"
diff --git a/dev-python/twisted-news/twisted-news-15.2.1.ebuild b/dev-python/twisted-news/twisted-news-15.2.1.ebuild
new file mode 100644
index 000000000000..8e0abf2fd8eb
--- /dev/null
+++ b/dev-python/twisted-news/twisted-news-15.2.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted News is an NNTP server and programming library"
+
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-mail-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ !dev-python/twisted
+"