summaryrefslogtreecommitdiff
path: root/dev-python/thunarx-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/thunarx-python
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/thunarx-python')
-rw-r--r--dev-python/thunarx-python/Manifest2
-rw-r--r--dev-python/thunarx-python/thunarx-python-0.5.2.ebuild22
2 files changed, 15 insertions, 9 deletions
diff --git a/dev-python/thunarx-python/Manifest b/dev-python/thunarx-python/Manifest
index 21162609f573..8ffe4e558228 100644
--- a/dev-python/thunarx-python/Manifest
+++ b/dev-python/thunarx-python/Manifest
@@ -1,3 +1,3 @@
DIST thunarx-python-0.5.2.tar.bz2 348120 BLAKE2B ddb098857a7411c1ce4dedf8b406cf6583e78f2ca4b012a9e0346c5a7132c40fd9cf279dc5d054ec827028cdc67321a65fab5e9d3912287ea9ed1f0cf4e72248 SHA512 49d009c84d69f0a1938ed6cb46fe04326c7323edecd79f6d9978ce2306fb95f20c901174f1cea31d5e436c85537efcb79c8613be857a3e4143f7b55b895616b6
-EBUILD thunarx-python-0.5.2.ebuild 755 BLAKE2B 4ba369507cbaa93f0f5189ffb74f0cddaf4501ae847822ff7d04dbdf503bc2e3c5c36ba0c65709d9ba0300c1962fa689c7f6d3ba8636164161bf910e5b4ad2c9 SHA512 ff0ccb01a740845aa2fcf816e287f2e90b5c95ea17ed42ce69ad3a2b4092a3bd69e2f8c5d005fa79b5b10aa590a0800d953e19e06c814c38fef7f32ea56f28a0
+EBUILD thunarx-python-0.5.2.ebuild 765 BLAKE2B 3e6aacf804c8ccfd52a37e3683f10dc3c39a7053a0c5fd7111bc56e660b8161eece2af44ccd13dd3761807bebfb4a60e4553d976b493a61644b8cee32178cf3a SHA512 1ed251b9330babfaa10ec00c2cd50e06641396282a3ae5d120136b76b784d04fb1526d0117196ee2a8e430a9290097cb6ee0bfedf3b900bff7a5d6277510eaa3
MISC metadata.xml 250 BLAKE2B 45f00db829bdb7f8fa733a57e5a7cd394a41f94d2d565c0e9c3f1a8d289fc603c635c4e1fd6aa8845f3a01d061fbab8282c183f0fb5f080fde1fd259ac29234e SHA512 6dcfc9f53fb64615633612f733920d6781d70df5c2fe0ca941db8be2c71cce97b2550c1ec5100f7e7ef1dd5b1b7a21f07804aa76490f06a575cbe49e9cdd785b
diff --git a/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild b/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
index e6c360683a7f..20f6bac54822 100644
--- a/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
+++ b/dev-python/thunarx-python/thunarx-python-0.5.2.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..9} )
+
+PYTHON_COMPAT=( python3_{8..10} )
inherit python-single-r1
@@ -13,18 +14,23 @@ SRC_URI="https://archive.xfce.org/src/bindings/${PN}/${PV%.*}/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="amd64 x86"
+REQUIRED_USE=${PYTHON_REQUIRED_USE}
-RDEPEND="${PYTHON_DEPS}
+RDEPEND="
+ ${PYTHON_DEPS}
>=dev-libs/glib-2.30:2
>=x11-libs/gtk+-3.20:3
>=xfce-base/thunar-1.7.0
$(python_gen_cond_dep '
>=dev-python/pygobject-3.20:3[${PYTHON_USEDEP}]
- ')"
-DEPEND="${RDEPEND}"
-BDEPEND="virtual/pkgconfig"
-
-REQUIRED_USE=${PYTHON_REQUIRED_USE}
+ ')
+"
+DEPEND="
+ ${RDEPEND}
+"
+BDEPEND="
+ virtual/pkgconfig
+"
src_install() {
default