summaryrefslogtreecommitdiff
path: root/dev-python/sshtunnel
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-23 10:31:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-23 10:31:44 +0000
commit2114f9bc3d55c52f926a43f08765b350871e86f2 (patch)
tree2f8a4e67a8bac41f4090515b87b0135002f10cad /dev-python/sshtunnel
parentfdbd219bffd44c5fa62c89f7dc329673445ee026 (diff)
gentoo auto-resync : 23:11:2023 - 10:31:44
Diffstat (limited to 'dev-python/sshtunnel')
-rw-r--r--dev-python/sshtunnel/Manifest2
-rw-r--r--dev-python/sshtunnel/sshtunnel-0.4.0.ebuild19
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/sshtunnel/Manifest b/dev-python/sshtunnel/Manifest
index f91b04d7dac9..9cb1910100ff 100644
--- a/dev-python/sshtunnel/Manifest
+++ b/dev-python/sshtunnel/Manifest
@@ -1,3 +1,5 @@
DIST sshtunnel-0.3.1.tar.gz 51392 BLAKE2B 9cf5c0e1f12489e482abf73e74d1a59bdc619b5248265add15744357ef49bf502e013b9d4494efff27e45817e0728f2cee3629f5cf21ba9849f564e84ac9c4a9 SHA512 5c24243cae959cf38f2cdcad4351950ca3abd1c6d289829b6603cd8e93b8d61480c4c7b3607bb38615854825c0bf08890c2362f79104c8bae7f9bf8e0931aa85
+DIST sshtunnel-0.4.0.tar.gz 62716 BLAKE2B 7ed2a1317d257be39c364b2a10acf53b14e701ddad13e35cbb47972625ac73da9ab68099886e36d4025c635537ecf016a52fa5e0064c2b2172abcde6192966d3 SHA512 c0e1fd9838369f3679cdf71f59994cdf658358bdbbb745cf4e765b4b82edfada966b131220c56e4b3bb88229607b17f2ce520bf3204d5aae8084dd4035024366
EBUILD sshtunnel-0.3.1.ebuild 375 BLAKE2B f80f97c7b7bd97d5c96068356851158ffa268acd9c70ca9955790396967f8123633bd1853fb5ee7956ae89dfcb1a4680fd3cb443676138ead099d38317e9ab09 SHA512 cd91f7e5a336d41bfde7a8f2376d9decfc6d7177e7c340ecaa25360666fbef15afb98f2cbd9dcdaeec52bf4cd341e2508b9ded54baf89949e34324965efd3c10
+EBUILD sshtunnel-0.4.0.ebuild 408 BLAKE2B ba480da7234d82f55d642d6012a847d1369c04ac15e340c1f912fb9a5184b61dacafc266288697d6f3cfa0d23f90958250b5b2aa14cc04a0ee74760fbeadbc04 SHA512 59f810bafff06cd215dfa210011a5b6a7d075a24952763461575b35fa362e2f8cacf67c4e5c8580d5bb8053133d95213e8b6f697b950fcd9660fca841557c6a9
MISC metadata.xml 405 BLAKE2B f9b6b8c2e3d530af5a572f36a5009f3e978a82b6ccff7f03c2e97205fa850d20be3eb82febded6f87c212c1d9258812a450d1ac7283fe91a83395201a5ba3195 SHA512 377245d811fbb1c8ceea27a1809f28fb4b19445b871bd51691c694a1bce870ad64c18a92554ddcb06d7515ef89e8f48e1d1c2ebc9e450e88c1ca436138798994
diff --git a/dev-python/sshtunnel/sshtunnel-0.4.0.ebuild b/dev-python/sshtunnel/sshtunnel-0.4.0.ebuild
new file mode 100644
index 000000000000..2f69b50fa02e
--- /dev/null
+++ b/dev-python/sshtunnel/sshtunnel-0.4.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="Pure Python SSH tunnels"
+HOMEPAGE="https://pypi.org/project/sshtunnel/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86"
+
+RESTRICT="test"
+
+RDEPEND="dev-python/paramiko[${PYTHON_USEDEP}]"