summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-epytext
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-30 03:19:49 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-30 03:19:49 +0100
commit37c470b10802509995e7ae6a6886506f79540dd8 (patch)
tree96943f8a8b2db8bfcb722f6fffe0f345edfdd52e /dev-python/sphinx-epytext
parent63a4617476a3b084928b38d816b9ed6e196d62f5 (diff)
gentoo auto-resync : 30:05:2023 - 03:19:49
Diffstat (limited to 'dev-python/sphinx-epytext')
-rw-r--r--dev-python/sphinx-epytext/Manifest1
-rw-r--r--dev-python/sphinx-epytext/sphinx-epytext-0.0.4-r1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/sphinx-epytext/Manifest b/dev-python/sphinx-epytext/Manifest
index 2745ac4f31e8..aeaa02f1d69f 100644
--- a/dev-python/sphinx-epytext/Manifest
+++ b/dev-python/sphinx-epytext/Manifest
@@ -1,3 +1,4 @@
DIST sphinx-epytext-0.0.4.tar.gz 3590 BLAKE2B 28e0243a65c3c6e31e5cd3ddb3fce22c2930f8cde564713585e097f55e30a96ab5a16970f57bed6df5cef6f5d12957b7162d036968a467e0aa658a8c5de1a5e8 SHA512 ba56bfcc7d299c6b5498b0823bedab75875b750a596f69a17d4ee278b33f4b51716dd2ba9c5766903af99d9701ba37069b3748fb57ec0697c6871138a7f57638
+EBUILD sphinx-epytext-0.0.4-r1.ebuild 550 BLAKE2B 428dc9e6cc5f2289556f4204d3748c96c0e95b32f0e632b6e4c08f78e190d296872d4daeede1ce067077fcf4071e4dbea0391c2eea5317069b8b2b240d03c64d SHA512 2783a557a8601fa491c65b0b5a2aa51bb9d831012033ef1e27f45478c26e6e3604cf3c5d1b6003816d0d8ed58e7a1b9701057475b7763c21ccec43197c13c73e
EBUILD sphinx-epytext-0.0.4.ebuild 509 BLAKE2B 9cbc98eb05b1ad15570e0c93c26a0deac1d967c0d6f90be0288678b79c9f52d30bd026bfa071cfb0b144ddfefe15b7e82ec0e0461b7a4828502d9c03f14d429a SHA512 5e90b8a36592a077ae53a61935ea96aff92b9b2a823497f17091d586644c8bbb07e6bace049b8825adcf1cb2b8d4de1d930f403223c38e2320982dcb8f29074e
MISC metadata.xml 357 BLAKE2B 49d809900f8dbf0a7f8bf567c70c905556c36d0114fbbb78690cf7e2c312fedba8d386cb134e16e3f741a5b2b26bff99dc79d4c1818fd606954509bef852855e SHA512 7e23e07fb614fad124adb366bb05b457fa49b3c32f9e2e5a3fcd974e1be239075cb4600cb4bbf43fe843433c9c48248fde26b7221a319192cbbb846e4f97f4d7
diff --git a/dev-python/sphinx-epytext/sphinx-epytext-0.0.4-r1.ebuild b/dev-python/sphinx-epytext/sphinx-epytext-0.0.4-r1.ebuild
new file mode 100644
index 000000000000..08074070af3e
--- /dev/null
+++ b/dev-python/sphinx-epytext/sphinx-epytext-0.0.4-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Sphinx epytext extension"
+HOMEPAGE="https://pypi.org/project/sphinx-epytext/ https://github.com/jayvdb/sphinx-epytext"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND=">=dev-python/sphinx-1.7.5[${PYTHON_USEDEP}]"