summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-01-18 20:07:15 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-01-18 20:07:15 +0000
commita4c0eb2444b57e79bce0a088e5936ed71c415e8f (patch)
tree61a990b001109844a226b1fbe33bb38486a88c8e /dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild
parente60b61e39bb9b7cbf525baa183a5a19234f335fa (diff)
gentoo auto-resync : 18:01:2024 - 20:07:15
Diffstat (limited to 'dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild')
-rw-r--r--dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild b/dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild
new file mode 100644
index 000000000000..b4a12edac349
--- /dev/null
+++ b/dev-python/sphinx-celery/sphinx-celery-2.1.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Celery Sphinx Theme and Utilities"
+HOMEPAGE="
+ https://github.com/celery/sphinx_celery/
+ https://pypi.org/project/sphinx-celery/
+"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="
+ >=dev-python/sphinx-2.0.0[${PYTHON_USEDEP}]
+"