summaryrefslogtreecommitdiff
path: root/dev-python/sphinx-aiohttp-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-16 01:44:25 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-16 01:44:25 +0100
commitd8616435f08981d5bc3df9f348190309a7bdbbc0 (patch)
tree6c51fc295fb9c2f5511a7ebb14fab377a5f8e171 /dev-python/sphinx-aiohttp-theme
parentfa1962ff69701bd9c0f15fb225cdbfb487125e0e (diff)
gentoo auto-resync : 16:07:2022 - 01:44:25
Diffstat (limited to 'dev-python/sphinx-aiohttp-theme')
-rw-r--r--dev-python/sphinx-aiohttp-theme/Manifest1
-rw-r--r--dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6-r1.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/sphinx-aiohttp-theme/Manifest b/dev-python/sphinx-aiohttp-theme/Manifest
index 99a26ea65d69..f6d8e62ae33f 100644
--- a/dev-python/sphinx-aiohttp-theme/Manifest
+++ b/dev-python/sphinx-aiohttp-theme/Manifest
@@ -1,3 +1,4 @@
DIST aiohttp-theme-0.1.6.tar.gz 10921 BLAKE2B f1a5a0b82c1a99e0afa2fa118e9b2a13d59d742634c8826c0f67f45bd049c96851f1ac694cb6ebfcee1f66b1e03d445b4a3eef676135076af99a1d30541a0a4e SHA512 58b3b595eed97de546484dae562172c7751a3d4d90a6a1ea885e86a44b78d9017834372179d2881e048c4b2916f2b53d11ddb9368a5474462ac9ef7d75925b7f
+EBUILD sphinx-aiohttp-theme-0.1.6-r1.ebuild 580 BLAKE2B 5df33c302997af42dc81c7c117d390d880d52091465d789da64eda816dee18846f1276bac89552ecd8f804257e3cdc8ad0a16d2157178351f25bdfbc7bce119d SHA512 baf479cac30ca9bd86a70c6939e1b1df097e030dbcad8f74d21790fc401ff74f6532358f50577bc6c77ccd906449b3cc5284ed022b52d2d069a4a5358b17f3e8
EBUILD sphinx-aiohttp-theme-0.1.6.ebuild 541 BLAKE2B 824da60a9421c1efd0193e9ff03ba48e20711f6fd70c50c70cc040b4fc3804e2f9104ff38e6e1ec6f2bc441092758f884dd503f408583ff3a3adf758b02da46b SHA512 d84a2747e8a5d83b2cc561458f0313a5225740cf4bc944857934b626d658f5d9ef091f553c7f82ebbcacb2e3ac6bfbb9b595d114fd22077398d681650fc7ce0e
MISC metadata.xml 381 BLAKE2B 288ec644e49f4faf57d9d5dac331a3a69b507c04c7a9e03564ff88ca9c24fd6a8a7e33f4c36c2e40b6db8004cd9b0e0d5ae559880b162e823a42df66eb2d8fed SHA512 b38f855cf814202f4f01c4ab677af6026090740dc2db00b52ceca8d6ceae39d47c49317bd9e251ee1316d1920c236b8286017fbde011963ad464d3c293c3351c
diff --git a/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6-r1.ebuild b/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6-r1.ebuild
new file mode 100644
index 000000000000..af017f6db7c3
--- /dev/null
+++ b/dev-python/sphinx-aiohttp-theme/sphinx-aiohttp-theme-0.1.6-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+MY_PN="${PN#sphinx-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Sphinx theme for aiohttp"
+HOMEPAGE="https://github.com/aio-libs/aiohttp-theme"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"