summaryrefslogtreecommitdiff
path: root/dev-python/simpleeval/simpleeval-0.9.13.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-17 20:08:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-17 20:08:44 +0000
commit6554f04b9a44e1ffe5d2f614201c11deed2703bd (patch)
tree4a6f98988d23282385c916fa1c677b094d10461a /dev-python/simpleeval/simpleeval-0.9.13.ebuild
parent7c9730bcb62df7cbf8248c5db9a478aac52c60ea (diff)
gentoo auto-resync : 17:02:2023 - 20:08:44
Diffstat (limited to 'dev-python/simpleeval/simpleeval-0.9.13.ebuild')
-rw-r--r--dev-python/simpleeval/simpleeval-0.9.13.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.9.13.ebuild b/dev-python/simpleeval/simpleeval-0.9.13.ebuild
new file mode 100644
index 000000000000..1940e2044134
--- /dev/null
+++ b/dev-python/simpleeval/simpleeval-0.9.13.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A simple, safe single expression evaluator library"
+HOMEPAGE="
+ https://github.com/danthedeckie/simpleeval/
+ https://pypi.org/project/simpleeval/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests unittest