summaryrefslogtreecommitdiff
path: root/dev-python/requests_pkcs12
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/requests_pkcs12
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/requests_pkcs12')
-rw-r--r--dev-python/requests_pkcs12/Manifest2
-rw-r--r--dev-python/requests_pkcs12/requests_pkcs12-1.4.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/requests_pkcs12/Manifest b/dev-python/requests_pkcs12/Manifest
index a645d494c0cc..10c0a8847c41 100644
--- a/dev-python/requests_pkcs12/Manifest
+++ b/dev-python/requests_pkcs12/Manifest
@@ -1,3 +1,3 @@
DIST requests_pkcs12-1.4.tar.gz 3884 BLAKE2B ebeb89349163d4f9995c00dfe3d725036a76660870d36203f47029f225698fe7a15993a9dd756e0b6b33011726ad26323962609bb94f223f4478096658f20a3c SHA512 f77703b7b0ba1f13aa095fcf4955f119c34a20e0601e0d6888a29932d8d4289548cf2b7b0e065abfea2ebcda542d48a4d9a3ded32974c1d24bdae223893f0241
-EBUILD requests_pkcs12-1.4.ebuild 575 BLAKE2B f42d65935645720be3523ac37590224acbaebe5411857a5f1517d32be3a2492e6a75a79f1e54ef058ab82d9e00c9c503c607e1d668c2622ce9ec179b01b9a567 SHA512 52cc2fc2d9809dc712f2f56f32de93fb794c7fcbf40ed3ae233eb8382af1bddef3eb51787fc784e0cb6991cf7e52b3f37e60b72c712627ec5789f79081f017ea
+EBUILD requests_pkcs12-1.4.ebuild 573 BLAKE2B 77045cd12524ecc9605007ffde2ddd11ec417060acedd4059b84b704360f54d3e9eceae05aa806184c785879d892fc9d68522fe4c799883671e1671e165ad4f4 SHA512 6fe781d5e866d3d48c8dd5e4eb6a198d864074d543cc3a4befecaabaffde271b94df0823b2b190d9836c08c63869ea23eaf011441ea27d40fe3c99e7f772a8d8
MISC metadata.xml 555 BLAKE2B d70dda6dc42c1a4da489771576e149a106fd0dae72477045e98a57c2fcd04552057d526b52da2c1b1ced97a118a6c0d914100ebe0e2996a12cfc55c9f66da128 SHA512 3ae1a29b15280f429202f4b031ffde905a26056964ba53610ae29f961d3f7c2562b8a5d27d701b3c1a72204464cf5c4ede628339ce3e6874aed62f127523f32b
diff --git a/dev-python/requests_pkcs12/requests_pkcs12-1.4.ebuild b/dev-python/requests_pkcs12/requests_pkcs12-1.4.ebuild
index 717b7c6e3fa5..8f426e92ba3a 100644
--- a/dev-python/requests_pkcs12/requests_pkcs12-1.4.ebuild
+++ b/dev-python/requests_pkcs12/requests_pkcs12-1.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="Adds PKCS#12 support to the Python requests library in a clean way"