summaryrefslogtreecommitdiff
path: root/dev-python/random2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
commit185fa19bbf68a4d4dca534d2b46729207a177f16 (patch)
treea8a537b82fda83a0799c2ca9887f212558363aa7 /dev-python/random2
parentc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (diff)
gentoo resync : 11.05.2021
Diffstat (limited to 'dev-python/random2')
-rw-r--r--dev-python/random2/Manifest4
-rw-r--r--dev-python/random2/metadata.xml1
-rw-r--r--dev-python/random2/random2-1.0.1-r1.ebuild7
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/random2/Manifest b/dev-python/random2/Manifest
index d673f41efd85..59e88802c907 100644
--- a/dev-python/random2/Manifest
+++ b/dev-python/random2/Manifest
@@ -1,4 +1,4 @@
AUX random2-1.0.1-py39-tests.patch 1264 BLAKE2B 8a9010deebf3529bc968c6b05a84a2034994455874a1b011d0a711da5ca863ad1aef4e462e7d5f6183121bd0f01e2f2270e057cb2c54d907541e9a0e491f09c7 SHA512 20164add503f8a6cf8750cc2e95baec382f3faafac8ed50046b61e5b81a9a2da4033f8a9f196e3ce1516dfe21228c2d25e3957eed3c85bb1c8aeda284a864d1b
DIST random2-1.0.1.zip 21088 BLAKE2B 69747711e355d3dea2b16562a6b9cdaa170732172e9eaac9a5cee4b8058f569e0c4527aec89e408e6472168fdecfc52b87703d23f153ec04f6ed2c049bcd162a SHA512 31de31c27bc6e07e99c24d30e97d9ddc3085fe557bcb0725881d4ab0b4c06e6208f64ba6267098c7b1be4f115ad45b399e841beecc90f71da2fb7d82982e75ff
-EBUILD random2-1.0.1-r1.ebuild 523 BLAKE2B e67d1062adf51b5f3e749e33276d94cd8892b822ff56b2ccb91521af7484ea88312b40b8ad77e3f8c8e36d4c1571a07a8196fc054f23187783f650fb48e32444 SHA512 1baf2e0c31226246329bcbe17bf49989b4709994b937617f6f0f1edfacde2569f710fc0f0f26a3f75fda7e801fa120d1ae8b83220e81711b76dd329cd7ee9417
-MISC metadata.xml 287 BLAKE2B 89628562d307dfe24bb75abe40c0adfd8a846c986321ae534969d1870d2d5b04389124f3e6ede53042f951c72f3ce014a72df43493c08c43352685a1597a7a07 SHA512 efe34e816a1c71a5585ad9e4abc3cb66fa1da566448f5744afccd7ed2b838a0f624c782bfc907264070a698a462b4bb5cacf1470836832ea3f443a92cc49ef59
+EBUILD random2-1.0.1-r1.ebuild 482 BLAKE2B 1125d0f87d0d2c181c8eb008d2856abf7f2bc98c439a6b5fea03f2d7cc0fcb106990f71b96deebc628c7d2896c03ff4457433c880b4d6d4f421e0294efbf58df SHA512 0487b2763db0d66ff4b1effe1d5a743cc131ffbcb66fcfe7b472399a3b44d3e45829a3c0110080994857191a009a7edd052ea91a6692b3de7da69866ec599485
+MISC metadata.xml 316 BLAKE2B b53e22fb60317bb5af52c00653847663385c96a1c4cb0d39d43a01b58b0e30617bb85f3e5d0c383818f21c4e605d8d6281c7bb7c0cf2b9bcc5f9ddbffca04d36 SHA512 17a2900f77cd8fde9f0ccd2c6b952886308e40b5a9140aff4f733678ab1e31585305aacab6253bc31f4c279639900aaaef9d02dc5977b64ef1fefdadcefc0864
diff --git a/dev-python/random2/metadata.xml b/dev-python/random2/metadata.xml
index 940f80c114b7..adcfd9d0a566 100644
--- a/dev-python/random2/metadata.xml
+++ b/dev-python/random2/metadata.xml
@@ -3,6 +3,7 @@
<pkgmetadata>
<maintainer type="person">
<email>grozin@gentoo.org</email>
+ <name>Andrey Grozin</name>
</maintainer>
<upstream>
<remote-id type="pypi">random2</remote-id>
diff --git a/dev-python/random2/random2-1.0.1-r1.ebuild b/dev-python/random2/random2-1.0.1-r1.ebuild
index 0139d75a0051..9b405d64d602 100644
--- a/dev-python/random2/random2-1.0.1-r1.ebuild
+++ b/dev-python/random2/random2-1.0.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
DESCRIPTION="Python-2.7 random module ported to python-3"
@@ -14,8 +14,7 @@ LICENSE="PSF-2"
SLOT="0"
KEYWORDS="amd64 arm64 x86"
-BDEPEND="app-arch/unzip
- dev-python/setuptools[${PYTHON_USEDEP}]"
+BDEPEND="app-arch/unzip"
distutils_enable_tests setup.py