summaryrefslogtreecommitdiff
path: root/dev-python/python3-discogs-client
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-21 15:44:13 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-21 15:44:13 +0100
commit7d52991b5dce3a07be15d3cbbf06abb3fc08cb9c (patch)
treed01066a68df91636e424d940eab767df96d6f51a /dev-python/python3-discogs-client
parent28e28adc401b344fa5c230e2609c542873c372f8 (diff)
gentoo auto-resync : 21:08:2023 - 15:44:13
Diffstat (limited to 'dev-python/python3-discogs-client')
-rw-r--r--dev-python/python3-discogs-client/Manifest2
-rw-r--r--dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild36
2 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/python3-discogs-client/Manifest b/dev-python/python3-discogs-client/Manifest
index 4c2e0bb88bc4..d5e677cecefc 100644
--- a/dev-python/python3-discogs-client/Manifest
+++ b/dev-python/python3-discogs-client/Manifest
@@ -1,6 +1,4 @@
-DIST python3-discogs-client-2.6.tar.gz 36426 BLAKE2B 1d2ae337beb0aaf9cc7310b13909a0a9172c79813ccc0a581af5478cbf45b28d2654b963df2881ad858fcabd5e85594c9a41458283e9e2c9c90ed4d6ad57853c SHA512 2b2ed4a56337b184266832682f7fa4d8726cc414b89446b2a6e96131d82c01c60bd78ac3336bdf94a3077ea25a313fbd532ba574cad64ddc9ab0229d0d7e44b1
DIST python3-discogs-client-2.7.tar.gz 36551 BLAKE2B f27fbf17afd7c0f6bb3619a4d0a7922f0a2192b34cddf72cb82f5580d81512d6450aa2464ab5e3746262ccdf66bf3411bd63ed121f69021bed06319bcc171de3 SHA512 7bb43429d6ceb3bbf892b6a65d4d93f0a9ec1bb3535b62169d7e1e4ff0e5032963b2ad5753e381745559efd21ed9e875bfbe3f5260e26f7df5f4a344bedded4a
-EBUILD python3-discogs-client-2.6.ebuild 784 BLAKE2B 9326465c06285d5dcde338f22e0e2ae964a984e92ed61ff9c4e8af65db90403c18465bc5e27b7ba2a894130b774fc18f914f9b2bb3cb9e2e096dd9e57d67528a SHA512 724fe68f5747d22bc69e1c05228ede1059df42c5e4f457bd7466190a75f36cd60ef5bbad50e9f11a6793de6c7bc912af76207f633f01b438e76359f521e51cd3
EBUILD python3-discogs-client-2.7.ebuild 784 BLAKE2B 9326465c06285d5dcde338f22e0e2ae964a984e92ed61ff9c4e8af65db90403c18465bc5e27b7ba2a894130b774fc18f914f9b2bb3cb9e2e096dd9e57d67528a SHA512 724fe68f5747d22bc69e1c05228ede1059df42c5e4f457bd7466190a75f36cd60ef5bbad50e9f11a6793de6c7bc912af76207f633f01b438e76359f521e51cd3
EBUILD python3-discogs-client-9999.ebuild 785 BLAKE2B 054613167090a8e96afe025d4f7ca68f4528398dd0b5bf03ff46d86c63b953aca96bb16898d9db2b5c412fbc91173ae2ce9cc0a2874d51ec9acecb346d59f43c SHA512 aecfe5e59659d423313cb8fd7a22861a02343614cf615f4f8fb4a3c2cc5b3a67b08e93bfea69ce7078ec449e38726b66f66653860563f1d0e71a192adba43958
MISC metadata.xml 674 BLAKE2B 5c0dd431ad4633cbc7ddaa97e54e9f5b3eb67ed28e07ac313f218fd055e0042365c270e83153627decd196aca49db12304da87f2c74f20bc454fd8e5b4b8fb46 SHA512 ad582419be3887c5fa3c0d630ad32575f378453dd4f7a8c33df91db31b495caa88707214f7e456d69027532540a474c41ad8336b40e90229f1f31cd3193d7f82
diff --git a/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild b/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild
deleted file mode 100644
index 91d3ad2e00f5..000000000000
--- a/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-PYPI_PN="python3-discogs-client"
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1
-
-if [[ ${PV} == 9999 ]]; then
- EGIT_REPO_URI="https://github.com/joalla/discogs_client.git"
- inherit git-r3
-else
- inherit pypi
- KEYWORDS="amd64 ~x86"
-fi
-
-DESCRIPTION="Continuation of the official Python API client for Discogs"
-HOMEPAGE="
- https://github.com/joalla/discogs_client/
- https://pypi.org/project/python3-discogs-client/
-"
-
-LICENSE="BSD-2"
-SLOT="0"
-
-RDEPEND="
- dev-python/requests[${PYTHON_USEDEP}]
- dev-python/oauthlib[${PYTHON_USEDEP}]
- dev-python/python-dateutil[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests unittest