summaryrefslogtreecommitdiff
path: root/dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-01 21:05:47 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-01 21:05:47 +0000
commit60f657b5e6155f26601c7def7baa11cee72246d0 (patch)
tree25aecda1c8de352c03f653934407abebf384a560 /dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild
parente523ebcd50638ebe53f8f425d126bfa7385703b5 (diff)
gentoo auto-resync : 01:02:2023 - 21:05:47
Diffstat (limited to 'dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild')
-rw-r--r--dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild b/dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild
new file mode 100644
index 000000000000..d38d5ee35c83
--- /dev/null
+++ b/dev-python/python-markdown-math/python-markdown-math-0.8-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="Math extension for Python-Markdown"
+HOMEPAGE="
+ https://github.com/mitya57/python-markdown-math/
+ https://pypi.org/project/python-markdown-math/
+"
+SRC_URI="mirror://pypi/${PN::1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~riscv ~x86"
+
+RDEPEND="
+ >=dev-python/markdown-3.3.7[${PYTHON_USEDEP}]
+"
+
+distutils_enable_tests unittest