summaryrefslogtreecommitdiff
path: root/dev-python/python-ly
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-17 01:16:38 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-17 01:16:38 +0000
commit53cba99042fa967e2a93da9f8db806fe2d035543 (patch)
tree9780d3b87dfc6bdebc6b7b7d15af1ecb813c6853 /dev-python/python-ly
parent71deace00d1a2b091313fe137ab7092418c6f87c (diff)
gentoo resync : 17.02.2020
Diffstat (limited to 'dev-python/python-ly')
-rw-r--r--dev-python/python-ly/Manifest2
-rw-r--r--dev-python/python-ly/python-ly-0.9.6.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/python-ly/Manifest b/dev-python/python-ly/Manifest
index f34b0116a4ed..76a1a83e2a02 100644
--- a/dev-python/python-ly/Manifest
+++ b/dev-python/python-ly/Manifest
@@ -1,3 +1,5 @@
DIST python-ly-0.9.5.tar.gz 174780 BLAKE2B 9cac626f5f363a3239e0c60772db864ae5764a9c3556a484182f18a407b3171d796ddb3549debbb4ce91129b9956a224870ba4b63d8e98228905de3ae4abc3d9 SHA512 f43aa4fce0af970dd64b0cfb75caef57749048d4eb088de6e08e820935c359203de9e99134a0248f7dc26067d0e4eaf2b373a5a2b746e09dea7997437f99812b
+DIST python-ly-0.9.6.tar.gz 179345 BLAKE2B 56b4e01b61ebe189f1de942ce848bb652bff857d61e2c410ac8e522cfff99b0e9c14d9619dd6d657a20d5a7abee16950c91bf0b1d5184fd7152c8cd2465360c9 SHA512 76da1c895555c87eb58308db13347feb66e9090bb1f6cdc253a1eaf810439dbe4089e9e0453fa1e6e0e30d19a91e0a9d7d20ea3ceb0062c76ba16cdf3b389e3a
EBUILD python-ly-0.9.5.ebuild 409 BLAKE2B 4758633e182220c60f9ddc8472186530d25ccaf16ad9a0f6b4784cc818f6dd48ec81ae50f9074e747450c0f81ee89d2b7f2e8e4be1728ee1dbd15551193e7ce5 SHA512 00a97aa586354ca9dd321df1194689549076c3aeece04bdcd47cc38c6da0cd259a7cc9cb71cb5f675f030f91ab27fa83abae413102746f0589d24ebf8363bc80
+EBUILD python-ly-0.9.6.ebuild 516 BLAKE2B 4c78d949bd8580f5c9c4a546c4ce0ccc707e537b7da6fee7776ce4f2717d196972cc900091c0855426fff0783c12819edbd667432933d14750529eda6e39e1d2 SHA512 aff488f369bfc83e41a0a185c438d9975d6d7b9e7817ed58ae6495100e2b43b1d7e0831d257de0f46fc93467fa627a74dfd13455c072509fedd6854087a2e65f
MISC metadata.xml 302 BLAKE2B c1c2d9a7ad2000bd1273245b6137e762adcf45f8fd97dbd4c0ea53becc6f55fa9b603ae5fd6c0f7b4184bf2eb054228721559b5e8cd60495a78804fa3b350d7b SHA512 9e87419e39c35b0303c414eb36fa860847d1aefa9a601786a34bdf2c8e9b19ca7d775eb72f2588e538afcdd52d5ce13e153a9643b31287be9a807bd836dec6be
diff --git a/dev-python/python-ly/python-ly-0.9.6.ebuild b/dev-python/python-ly/python-ly-0.9.6.ebuild
new file mode 100644
index 000000000000..23e22bf9d70f
--- /dev/null
+++ b/dev-python/python-ly/python-ly-0.9.6.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+inherit distutils-r1
+
+DESCRIPTION="Tool and library for manipulating LilyPond files"
+HOMEPAGE="https://github.com/wbsoft/python-ly https://pypi.org/project/python-ly/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+# no tests in pypi tarball and broken apparently:
+# https://github.com/wbsoft/python-ly/issues/70