summaryrefslogtreecommitdiff
path: root/dev-python/pytest/pytest-7.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-23 21:00:11 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-23 21:00:11 +0100
commit456fc832c996a122c45240beb68820ab3c2ada40 (patch)
tree947c249e75095705ddfd9e3dbb77e7b0b47bf915 /dev-python/pytest/pytest-7.3.1.ebuild
parent764cacf515464f89b60c94a29b3b7262479feb22 (diff)
gentoo auto-resync : 23:05:2023 - 21:00:10
Diffstat (limited to 'dev-python/pytest/pytest-7.3.1.ebuild')
-rw-r--r--dev-python/pytest/pytest-7.3.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest/pytest-7.3.1.ebuild b/dev-python/pytest/pytest-7.3.1.ebuild
index e7a3a8d9dc0d..c7ec76740a28 100644
--- a/dev-python/pytest/pytest-7.3.1.ebuild
+++ b/dev-python/pytest/pytest-7.3.1.ebuild
@@ -4,8 +4,8 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_TESTED=( python3_{9..11} pypy3 )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" )
+PYTHON_TESTED=( python3_{10..11} pypy3 )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" python3_12 )
inherit distutils-r1 multiprocessing pypi
@@ -30,7 +30,7 @@ RDEPEND="
$(python_gen_cond_dep '
>=dev-python/exceptiongroup-1.0.0_rc8[${PYTHON_USEDEP}]
>=dev-python/tomli-1.0.0[${PYTHON_USEDEP}]
- ' 3.8 3.9 3.10)
+ ' 3.{9..10})
"
BDEPEND="
>=dev-python/setuptools-scm-6.2.3[${PYTHON_USEDEP}]