summaryrefslogtreecommitdiff
path: root/dev-python/pytest-xprocess
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-06 23:13:57 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-06 23:13:57 +0000
commita8b0d35ab742f31538d515dea39716e566d533c0 (patch)
tree40c6c87a13f0e5ef1111ed1bdd9191f3bd1c1e59 /dev-python/pytest-xprocess
parent8fcdcec5fbdd0e3a77391e4f354218014f59f358 (diff)
gentoo resync : 06.01.2018
Diffstat (limited to 'dev-python/pytest-xprocess')
-rw-r--r--dev-python/pytest-xprocess/Manifest2
-rw-r--r--dev-python/pytest-xprocess/pytest-xprocess-0.9.1.ebuild33
2 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/pytest-xprocess/Manifest b/dev-python/pytest-xprocess/Manifest
index 1473fad48372..e309483144ea 100644
--- a/dev-python/pytest-xprocess/Manifest
+++ b/dev-python/pytest-xprocess/Manifest
@@ -1,5 +1,3 @@
DIST pytest-xprocess-0.12.1.tar.gz 12078 BLAKE2B 30c3c2b41e79b79c5a18911c325ff273b80c45f29d269b96c4085c0c78a6897b2064eb1d2e83f9c061c4663d2f52d88230d9e87ea2ba4d114c6e04f42aa50a5e SHA512 fda868a12a056070afd5838c4bc466b4906a7138f685d4a0e6e0adbd975e5a1a2b9b37b8de36a45fb700e02ca14ae219cfe29c467f8d03e55d2a375a7efc9927
-DIST pytest-xprocess-0.9.1.tar.gz 7214 BLAKE2B 06e5bb154d0fff147468f7edc444689d949e4c17ad07288445c2a0880e3738fed4eb2bd4495b588797acdf5ce00d3cc383ef98e9c2da1c1501d6dc8c303ce82c SHA512 1c77112793d7be892746da3b303421d50be9406c9fc0eb3ad85f9cc6120275bad8994a0b9d2fff61172e67ed68631c9a42c9616d3d3e965cb6d053ccb77b54dd
EBUILD pytest-xprocess-0.12.1.ebuild 852 BLAKE2B 865fa882e8663bbe9a3eab6e63041a3c7b194951c412901eeece1323ea97a5de5612cd07ef5cb185c3ae98b8dded48523823493033256c671db8abdb21f191a2 SHA512 96487d8b0d51e90a1c8ed7c1e048f847d7ab87a86a1b37124f732b5c4f5c65b801f8a1567c2a825ca35e2eea19ad452c5120f2920a804468ae39941cb0a9c5b2
-EBUILD pytest-xprocess-0.9.1.ebuild 856 BLAKE2B 760cca91f5723dcf7ecf1d1d992fbc3a024fd32b2393ebbe282b5858229cb339c32439f27c320b0c4b514f2ee8d8236cf200a1621598aa6923f1cc14fa644aa2 SHA512 a441b3b1da240a3c4241df8d00e575a202d54c4e6e8e6c5faabf582b5a3bca20ad8d75dc732bbc11a6c3319c10d5e716cca7216052312c88ebb72240c3fe20fd
MISC metadata.xml 399 BLAKE2B 04dadaab28761796767c7a588294f6a8ea34cd665a4ca6b26dad8155432e12619f7d7825265df05d1457dc1c09265c1064efaa8280487d8eba60f1629798c648 SHA512 ae6d3628465eac8e46b14f8bb00a46884f07e85dc3246c3f3c1c6a85e178c7eab35511e583d08cb3b036f5ac28c8393dac90cf470ffb371a74cfd883a5978830
diff --git a/dev-python/pytest-xprocess/pytest-xprocess-0.9.1.ebuild b/dev-python/pytest-xprocess/pytest-xprocess-0.9.1.ebuild
deleted file mode 100644
index 312fcd440e01..000000000000
--- a/dev-python/pytest-xprocess/pytest-xprocess-0.9.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Manage external processes across test runs"
-HOMEPAGE="https://pypi.python.org/pypi/pytest-xprocess/ https://bitbucket.org/pytest-dev/pytest-xprocess"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="amd64 ~arm ~arm64 ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- || (
- dev-python/pytest-cache[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.8.0[${PYTHON_USEDEP}]
- )
- dev-python/psutil[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
- test? ( >=dev-python/pytest-2.3.5[${PYTHON_USEDEP}]
- dev-python/pytest-cache[${PYTHON_USEDEP}] )
-"
-
-python_test() {
- PYTEST_PLUGINS="pytest_xprocess" py.test -v -v || die
-}