summaryrefslogtreecommitdiff
path: root/dev-python/pytest-subtesthack
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/pytest-subtesthack
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/pytest-subtesthack')
-rw-r--r--dev-python/pytest-subtesthack/Manifest2
-rw-r--r--dev-python/pytest-subtesthack/pytest-subtesthack-0.1.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-subtesthack/Manifest b/dev-python/pytest-subtesthack/Manifest
index e8a6d10f6c5b..6627ca2822c3 100644
--- a/dev-python/pytest-subtesthack/Manifest
+++ b/dev-python/pytest-subtesthack/Manifest
@@ -1,3 +1,3 @@
DIST pytest-subtesthack-0.1.1.tar.gz 2410 BLAKE2B 3d41950ad46bb07da145db7f88eba7eb34a2bbb99273f47d2443cae5ab0e11737f1c2fe81bf473180178b2ad9e55b252c7717846f1b010cc58fb1bf61380d003 SHA512 0bf6425b535e65dc7f06f74493d10fbb6451e78a817174638661d7525f39f092f67db8da010228cbd54b400485e71e443118f91ebef660b9c00d2b354062a55f
-EBUILD pytest-subtesthack-0.1.1.ebuild 806 BLAKE2B 9fdc0707312f101c37e593689af8a756417714d6013f6eb5c886d30724d2748d1b71ea8744d0973e764104012cefa09d02f989ab86ee49fab522453e5746b5a9 SHA512 1e5e6c65aa77268ae0cc47c8694249f0f9c79fb0b0fd1baaa9bd2f476fcc6cb44b37e692a3c421a61a967454b5c37f6f857d0f8908fc9ce1c75c9d1b462de426
+EBUILD pytest-subtesthack-0.1.1.ebuild 799 BLAKE2B ab359c33b79a4840143dfe305f0315f6c8485c514b77b1ab1b8d0aab38e6b047c863d48e5f16e3296e2027b49ea4454af904044730288619cfc3b9cc35b93a35 SHA512 1af7a4e42c698b7b91aa44ed33c14ed9bcac05da63397e6feeb6176d38cc026697cec22b1993347c62242a77d4887ee986466b2082a06ba621c0572f47c642a9
MISC metadata.xml 321 BLAKE2B c9b07273af601a4874a8e2790c84350cbd5ca4218c4604de564b8a714a946106ef74ee744bafff29f160a4ab3bb6abd35c49a66cff74c83698a0a6f57b843bd7 SHA512 f1c6901c39e0eaaf79917b0699ae5d7dc9a94b15ed2db4ff08f0e3f2bfdaa567e3848474934bb4d8aafe56198536a4ff8f5a6b4379c2238ee20e4a718bfd9a58
diff --git a/dev-python/pytest-subtesthack/pytest-subtesthack-0.1.1.ebuild b/dev-python/pytest-subtesthack/pytest-subtesthack-0.1.1.ebuild
index 5213ff6241fa..e43c4366b1ed 100644
--- a/dev-python/pytest-subtesthack/pytest-subtesthack-0.1.1.ebuild
+++ b/dev-python/pytest-subtesthack/pytest-subtesthack-0.1.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
DESCRIPTION="A hack for test fixtures, needed for hypothesis inside py.test"