summaryrefslogtreecommitdiff
path: root/dev-python/pytest-shutil
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/pytest-shutil
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/pytest-shutil')
-rw-r--r--dev-python/pytest-shutil/Manifest2
-rw-r--r--dev-python/pytest-shutil/pytest-shutil-1.7.0-r3.ebuild (renamed from dev-python/pytest-shutil/pytest-shutil-1.7.0-r2.ebuild)11
2 files changed, 9 insertions, 4 deletions
diff --git a/dev-python/pytest-shutil/Manifest b/dev-python/pytest-shutil/Manifest
index 50f2b4c330ca..216acb880729 100644
--- a/dev-python/pytest-shutil/Manifest
+++ b/dev-python/pytest-shutil/Manifest
@@ -1,3 +1,3 @@
DIST pytest-shutil-1.7.0.tar.gz 23497 BLAKE2B e13641491fb4bd448973b8004ac9ded2f9b7c412ea93af7f9206e5fc38ea7554073374116eeefc529d2ae35e8a25e678fef5a27089af89026077a72d11d6016d SHA512 3746c08b17834621a7142ed9d5915b5c348c13367f5b423b258d3471bcb9c9e983c61c25ca936f879b8b82f80512512b7f3ade5555c24a790c72b502e3f3d144
-EBUILD pytest-shutil-1.7.0-r2.ebuild 1199 BLAKE2B 7abf128e7e67756019e99288df95d64e68a839873802b7b25e41049baa6031554e89a9331474d6d344d8863276b504e3246285a16056cf51b155836668bdfb7d SHA512 0fafb7b4479acd2e973f55a1529efd9470006d7fbebb203696a5f0263aab207b13e7edf7db2d3180aa263f147c3684c21042e0367d148215120e4f5c6717fc67
+EBUILD pytest-shutil-1.7.0-r3.ebuild 1227 BLAKE2B 36338d50121c5365d707e4320b3896cb7dab9de74c06012b3fc726d92fe890d0456dc9e92b302f9139ce1ae5a93d50e0f1eba564769bc12d299fd635a3204fed SHA512 b55d8ba401f572d32c6b88058840ade9e76b7588457d0240a2471df87ee8248c4cbc1ec455ac0e94323ac4058a91f28075444c73aef844a7680ee90366de6450
MISC metadata.xml 733 BLAKE2B f5f17136e92ebe6188aa94910e3b58c33198bf65b9de5cd70de16ec5d9d205afb46e1c73508b56367ca972d55e69e4c746297106eb7ef5f3e9e9a7ff1a5f7f83 SHA512 af24c62c04e5f1dda2fe559436658172be8b280463e1fa1bc078eca03900e4949660b4ceade8d78fef387f16b3630762181824b3bce2a50c3ad76092dcffe9a5
diff --git a/dev-python/pytest-shutil/pytest-shutil-1.7.0-r2.ebuild b/dev-python/pytest-shutil/pytest-shutil-1.7.0-r3.ebuild
index f7381ac85085..94344e25e51b 100644
--- a/dev-python/pytest-shutil/pytest-shutil-1.7.0-r2.ebuild
+++ b/dev-python/pytest-shutil/pytest-shutil-1.7.0-r3.ebuild
@@ -3,11 +3,16 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
+
inherit distutils-r1
DESCRIPTION="A goodie-bag of unix shell and environment tools for py.test"
-HOMEPAGE="https://github.com/man-group/pytest-plugins https://pypi.org/project/pytest-shutil/"
+HOMEPAGE="
+ https://github.com/man-group/pytest-plugins/
+ https://pypi.org/project/pytest-shutil/
+"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
@@ -32,7 +37,7 @@ BDEPEND="
dev-python/setuptools-git[${PYTHON_USEDEP}]
"
-distutils_enable_tests --install pytest
+distutils_enable_tests pytest
python_prepare_all() {
# remove unnecessary deps