summaryrefslogtreecommitdiff
path: root/dev-python/pytest-pylint
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/pytest-pylint
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/pytest-pylint')
-rw-r--r--dev-python/pytest-pylint/Manifest2
-rw-r--r--dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-pylint/Manifest b/dev-python/pytest-pylint/Manifest
index 01a4d0517064..8cca9f0bdc40 100644
--- a/dev-python/pytest-pylint/Manifest
+++ b/dev-python/pytest-pylint/Manifest
@@ -1,3 +1,3 @@
DIST pytest-pylint-0.7.1.tar.gz 5648 BLAKE2B 0baf011d9bbcfc5e66b8ea2c4fd95c8a3f8bbeedca15e2ec35d36b372b410d87ba619b0938acb26c667750c2f81d4bb09ca688731f9e184877fd999be04b6f26 SHA512 e2a7802f90ea25a909094e8bc67570eb631d6ab6dc130bb5cca1738ae09d069b4fa6c3c1349d9d62188a924138e832a3a37c8c5c8964290c95d69eecbadbd09f
-EBUILD pytest-pylint-0.7.1.ebuild 1018 BLAKE2B b06fbcd74138cbaa74467a5761b9fffb192f30f52d9e3ccf7a8755fc00576df48a58f5427b6214b9c7b12a3f17b290ce576bfcab900eca0bc38f98fdb853b6a5 SHA512 cedfae9fbee109770bfe4b6308261de3a0c38326b073ff8f0bf619ab972ad0792dcc0f630427ed5bd51333a590e79887295fa19f657bdf2dcb90aa633717dbd3
+EBUILD pytest-pylint-0.7.1.ebuild 1013 BLAKE2B 616eca3a79636d7149781288c2e726b8696dc5aad74dda295872b740af38668fd24db02212adb126b82443a291e5a40c8c1e4b534fbc5b4ae6677013c9659a90 SHA512 c2602171bad9bb6ab3467f9b6968f5be458ff8b8d76e3fd2a0e67c6f28dc99aeeb8bc914ad34a68d76f941bd7e010bf22c7e824c0104af62c5e8494bd6419ad6
MISC metadata.xml 306 BLAKE2B ef6d4e4bd779cdbec5e76617003defe8581c1c2b04b6098efce973a9b2eb154da51bdc27e8c202df1dc6c4a6393471b917dd47f2e95e75487dcba7a8fa725ae4 SHA512 726037520d25c038ab6a35c14edce11561e281fcfbb6a505bf3ead4d474cb10606b715f95c6df95e22e97f20f840c1694bde08984f9211bc46b5d0afb46f1c4e
diff --git a/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild b/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
index d8c094245298..908603366e42 100644
--- a/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
+++ b/dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
DESCRIPTION="pytest plugin to check source code with pylint"