summaryrefslogtreecommitdiff
path: root/dev-python/pytest-ordering
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-python/pytest-ordering
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-python/pytest-ordering')
-rw-r--r--dev-python/pytest-ordering/Manifest4
-rw-r--r--dev-python/pytest-ordering/metadata.xml1
-rw-r--r--dev-python/pytest-ordering/pytest-ordering-0.6.ebuild8
3 files changed, 7 insertions, 6 deletions
diff --git a/dev-python/pytest-ordering/Manifest b/dev-python/pytest-ordering/Manifest
index fd98507c875d..5eae5ce103d4 100644
--- a/dev-python/pytest-ordering/Manifest
+++ b/dev-python/pytest-ordering/Manifest
@@ -1,3 +1,3 @@
DIST pytest-ordering-0.6.tar.gz 11046 BLAKE2B 468ae5f04029b96ed3058b7f429aec0aaf96092453b229c3de5eab174702af2c1a9fe83171c68d282c4a144b3dd736daf9ed87b9e139a7bd175114f504049ebc SHA512 fd3aec83914f64d1295e1a1bf3fdc580c6824a749a1da8cebae275fef940d6ed6e5dcafad321d94f504a153e13e298b6544dc3c2db716a6b25d3148c2365fe15
-EBUILD pytest-ordering-0.6.ebuild 843 BLAKE2B 8bd85f21ba97a507b10e5e1d1dd0f3b310e2a8ee5b6d36d988de32f363b56b986b6358cd528d3745d18cbc79cd1f3168f5607b57c2f04be063ea6a40537bea8f SHA512 4be22b60ce01ba44f57b7e769f5db81651b36ff87e9b7b382f511c579a496755d67b07bd449944e594dbaa50904ba6ee0a11f5433decb6717ea86b0646e918e4
-MISC metadata.xml 545 BLAKE2B 69689ef2a054b43c42d93720be179b8d168b3985fc6b37a46ac84aecf0b83fd0f027bb05e31f1ceb061efa56d482930a99c712eed92037d24c2a2a8db57a3121 SHA512 f1d7c3c3da90c9d63d48be612e9ae9a5f9b7d4a95bbcfd7659e47629494516bbd6f00c1a7071aa73a5cd3c210d3af48060e8c755368fa4b5df00845ba4e6e478
+EBUILD pytest-ordering-0.6.ebuild 840 BLAKE2B acae7f5d89f699cd420a98071a53513e1e7e69d884cd28f78a7182b44339a7dace7b288f9691c11fec1b84653f7ce0b5252a7ba3fe62dab6249d184f242f4060 SHA512 784e1b00754a8ee76eb3144d5d50a315a3fdfc5f63de713163ed672bb999b3cd55e7e0f10ea53f5a8a8020782d29a265283b87de3b37e77ffe8c130e510a7599
+MISC metadata.xml 569 BLAKE2B 85881a1a559a851ce847d833bf9eaced8ef4a235ee9240e6a08a5c331efdf53b0bf368851a1eedcbe8014e98bd9560108025824d06e2c972072d10fa8b020ae5 SHA512 bee01dace6235844f05a60c9b5b31fa9b5a08ea3f9e991418600e3d32a31232bc181ecce27d1afd1fa5223b3ae8490ea40278de2bb3b806ceb941f31d278315c
diff --git a/dev-python/pytest-ordering/metadata.xml b/dev-python/pytest-ordering/metadata.xml
index 06edd209fc66..1c34475beb5e 100644
--- a/dev-python/pytest-ordering/metadata.xml
+++ b/dev-python/pytest-ordering/metadata.xml
@@ -9,6 +9,7 @@
<email>proxy-maint@gentoo.org</email>
<name>Proxy Maintainers</name>
</maintainer>
+ <stabilize-allarches/>
<upstream>
<remote-id type="github">ftobia/pytest-ordering</remote-id>
<remote-id type="pypi">pytest-ordering</remote-id>
diff --git a/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild b/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
index 3bb2ab2ceb0e..cd41b8eb3984 100644
--- a/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
+++ b/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit distutils-r1
@@ -18,9 +18,9 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
-DEPEND="test? ( dev-python/pytest-ordering[${PYTHON_USEDEP}] )"
+RDEPEND="<dev-python/pytest-6[${PYTHON_USEDEP}]"
-distutils_enable_tests pytest
+distutils_enable_tests --install pytest
distutils_enable_sphinx docs/source
python_prepare_all() {