summaryrefslogtreecommitdiff
path: root/dev-python/pytest-flake8
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/pytest-flake8
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/pytest-flake8')
-rw-r--r--dev-python/pytest-flake8/Manifest4
-rw-r--r--dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild4
-rw-r--r--dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild9
3 files changed, 8 insertions, 9 deletions
diff --git a/dev-python/pytest-flake8/Manifest b/dev-python/pytest-flake8/Manifest
index ff4ffa5bf65e..a793ec9f64cb 100644
--- a/dev-python/pytest-flake8/Manifest
+++ b/dev-python/pytest-flake8/Manifest
@@ -1,5 +1,5 @@
DIST pytest-flake8-0.8.1.tar.gz 7359 BLAKE2B fd45d50fa68e329569a5964407fae301075907aabf0ec2c85c7ad9b9c28aa7a92acfaf9b7b4e06036c940ca6c7a35388cefb0d9b9151471fe98c968a43cf5a95 SHA512 b49b4d42712040492161f144cce807b661f2d8fe5b484b29ad1a519fd5b0b0cfb6abd42c3ae8999f21263c4776fb773f91bf0776971b6b6727607d33fb49ca89
DIST pytest-flake8-0.9.1.tar.gz 7959 BLAKE2B d0ef55385dbbf47968abdfc14e69a0420cd52bdf65c0f74ec72abeb1ab28ad27806593dd592f448f3c01dcdf29af4042c1e1c8affde46a1405ba7b4155c174a4 SHA512 eeb4f66022e367d92dee94544ae8fa99b79c1de0579a80e91c22e6f050752010cb7ad6c24094736d23ae753615b186a957b8b0f94c09754005183a971a1e4aa1
-EBUILD pytest-flake8-0.8.1.ebuild 609 BLAKE2B 9decd2d23e8aa8abf54f7aaa0d03a7197720a36200fd2e28ca392db1fffde3180dc165ed09a0bbf936bf2d15bd757c7f6edd37ee2ffd68d11a893bd54baea043 SHA512 8db1450d7d26f0643ef25fb9223eace4f120d33cc026115170d3872110b3ac15154baf4ebdcc50c4a2bd9ed636bc0e8ba6ab0d1ba8bb9114aebd612e88de964e
-EBUILD pytest-flake8-0.9.1.ebuild 675 BLAKE2B e8e99db225150b857fa2049533d77e768a83c8ec9c758468b711beb42283858a1861ba442a0db6383864f25f0207dfc6fbfba8ca0bdf14cba0cc1594f0e0df97 SHA512 8eeb21dd7ecb5484716f8ac89543844b39b7820801f5a1a78195703da5d23e824124bac39c01434e82e81f2223bb9266ef63a24ef993d89cece8d87261b73a4a
+EBUILD pytest-flake8-0.8.1.ebuild 604 BLAKE2B f42dac5cdf1c94e3c1d5377a54f71ff573960910c402d17a58d29837812a88f6900d291f6969bba74552d122a7d36f0e9ace1d1c0d12caf3079bcbc8b0c42893 SHA512 11a868b92b6299bd7d38cc12f265d43c13286774db5239d35efad7bd27d9973ec066ecfb78041cad4216ab25773ae8cae57017b456eb7c6a1dc9bedc6cc9e718
+EBUILD pytest-flake8-0.9.1.ebuild 687 BLAKE2B a2b970d59d0904ef3d42caea35268865a3f1610de91cba05b4cde68be7e33661a2e08a01dfc38495a203b0a173a0f82e87b4ce459f79e54db70e0d634f41a80f SHA512 3dead28a89275d0ddc84c94d0bd0b2c30fa65feabad4e6a9c88fb62a61fad0ddade0cb9a40a406ac14d30c971c49e5b4fcbcb23e3830b7c9ad10c80657892024
MISC metadata.xml 507 BLAKE2B 75290d0db230e858a4b5b706a2636963a998c882631cd2599bfca3a1961a2f6304dd67b1fa2dbf5a278a86dda00a4c50247f400ff8573845552d3f11b2704595 SHA512 0f022aea078d7eb1b41db5326bf4c1b950344102f4b614ef095e20555a81032687a3312ead75ff33ee8f6dcc81984651dfc110b95113b8c4f2b3e57f52e97baa
diff --git a/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild b/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
index 913374116ce9..7a244253d20a 100644
--- a/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
+++ b/dev-python/pytest-flake8/pytest-flake8-0.8.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
diff --git a/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild b/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
index 9a229ccae918..490bc462bdde 100644
--- a/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
+++ b/dev-python/pytest-flake8/pytest-flake8-0.9.1.ebuild
@@ -1,14 +1,13 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+EAPI=7
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1
DESCRIPTION="py.test plugin for flake8"
-HOMEPAGE="https://github.com/tholo/${PN} https://pypi.org/project/${PN}"
+HOMEPAGE="https://github.com/tholo/pytest-flake8 https://pypi.org/project/pytest-flake8"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"