summaryrefslogtreecommitdiff
path: root/dev-python/pysmi/pysmi-0.1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/pysmi/pysmi-0.1.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/pysmi/pysmi-0.1.3.ebuild')
-rw-r--r--dev-python/pysmi/pysmi-0.1.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pysmi/pysmi-0.1.3.ebuild b/dev-python/pysmi/pysmi-0.1.3.ebuild
new file mode 100644
index 000000000000..42dccdce4f10
--- /dev/null
+++ b/dev-python/pysmi/pysmi-0.1.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+inherit distutils-r1
+
+DESCRIPTION="Python Lex & Yacc"
+HOMEPAGE="https://github.com/etingof/pysmi"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/ply[${PYTHON_USEDEP}]
+"
+DEPEND=""