summaryrefslogtreecommitdiff
path: root/dev-python/pyperclip/pyperclip-1.6.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/pyperclip/pyperclip-1.6.4.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/pyperclip/pyperclip-1.6.4.ebuild')
-rw-r--r--dev-python/pyperclip/pyperclip-1.6.4.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/pyperclip/pyperclip-1.6.4.ebuild b/dev-python/pyperclip/pyperclip-1.6.4.ebuild
new file mode 100644
index 000000000000..32cb49e01f95
--- /dev/null
+++ b/dev-python/pyperclip/pyperclip-1.6.4.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 pypy)
+inherit distutils-r1
+
+DESCRIPTION="A cross-platform clipboard module for Python."
+HOMEPAGE="https://github.com/asweigart/pyperclip"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"