summaryrefslogtreecommitdiff
path: root/dev-python/pyperclip/pyperclip-1.6.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-05-06 11:18:16 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-05-06 11:18:16 +0100
commitebce8994fe3cc4ca9fbc96ca837cb4c4e98adcbd (patch)
treef2204ce5f94dc3cb13728ff93649d889944952bb /dev-python/pyperclip/pyperclip-1.6.0.ebuild
parentfe1c8b732bd548b699d4c2ef725f67f8b8c8911c (diff)
gentoo resync : 06.05.2018
Diffstat (limited to 'dev-python/pyperclip/pyperclip-1.6.0.ebuild')
-rw-r--r--dev-python/pyperclip/pyperclip-1.6.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pyperclip/pyperclip-1.6.0.ebuild b/dev-python/pyperclip/pyperclip-1.6.0.ebuild
new file mode 100644
index 000000000000..dad21a7b4477
--- /dev/null
+++ b/dev-python/pyperclip/pyperclip-1.6.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 pypy)
+inherit distutils-r1
+
+DESCRIPTION="A cross-platform clipboard module for Python."
+HOMEPAGE="https://github.com/asweigart/pyperclip"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""