summaryrefslogtreecommitdiff
path: root/dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild')
-rw-r--r--dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild b/dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild
deleted file mode 100644
index 21ef78fdc08b..000000000000
--- a/dev-python/pyopenal/pyopenal-0.1.6-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1 flag-o-matic
-
-MY_P="${P/pyopenal/PyOpenAL}"
-
-DESCRIPTION="OpenAL library port for Python"
-HOMEPAGE="http://home.gna.org/oomadness/en/pyopenal/"
-SRC_URI="http://download.gna.org/pyopenal/${MY_P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE=""
-
-DEPEND=">=dev-python/pyogg-1.1[${PYTHON_USEDEP}]
- >=dev-python/pyvorbis-1.1[${PYTHON_USEDEP}]
- media-libs/freealut
- media-libs/openal"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}"
-
-DOCS=( AUTHORS CHANGES )
-PATCHES=( "${FILESDIR}/${P}-setup.patch" )
-
-python_compile() {
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- distutils-r1_python_compile
-}