summaryrefslogtreecommitdiff
path: root/dev-python/pymongo/pymongo-3.9.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/pymongo/pymongo-3.9.0.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/pymongo/pymongo-3.9.0.ebuild')
-rw-r--r--dev-python/pymongo/pymongo-3.9.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pymongo/pymongo-3.9.0.ebuild b/dev-python/pymongo/pymongo-3.9.0.ebuild
index f94fa7bf9545..29e70f7e045a 100644
--- a/dev-python/pymongo/pymongo-3.9.0.ebuild
+++ b/dev-python/pymongo/pymongo-3.9.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit check-reqs distutils-r1
@@ -106,7 +106,7 @@ python_test() {
fi
DB_PORT2=$(( DB_PORT + 1 )) DB_PORT3=$(( DB_PORT + 2 )) esetup.py test || failed=1
- mongod --dbpath "${dbpath}" --shutdown || die
+ mongod --dbpath "${dbpath}" --shutdown || die
[[ ${failed} ]] && die "Tests fail with ${EPYTHON}"