summaryrefslogtreecommitdiff
path: root/dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-07 22:21:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-07 22:21:54 +0000
commit06dcf64674a43718324bffee383625d2cd050b75 (patch)
tree4de58e857f3f0718fef4fc386e42577c2f4c9478 /dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild
parent198bd0cd3c1be97f7deb5283fa00048718482de4 (diff)
gentoo auto-resync : 07:11:2023 - 22:21:54
Diffstat (limited to 'dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild')
-rw-r--r--dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild b/dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild
index 8426b6d3cb21..7020eba0b0e4 100644
--- a/dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild
+++ b/dev-python/pyenchant/pyenchant-3.2.2-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
inherit distutils-r1
@@ -32,3 +32,9 @@ BDEPEND="
"
distutils_enable_tests pytest
+
+EPYTEST_DESELECT=(
+ # https://github.com/pyenchant/pyenchant/issues/313
+ tests/test_pwl.py::test_dwpwl
+ tests/test_pwl.py::test_suggestions
+)