summaryrefslogtreecommitdiff
path: root/dev-python/pycuda
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/pycuda
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/pycuda')
-rw-r--r--dev-python/pycuda/Manifest2
-rw-r--r--dev-python/pycuda/pycuda-2021.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pycuda/Manifest b/dev-python/pycuda/Manifest
index 65ebd4a54b39..419c4fe400dd 100644
--- a/dev-python/pycuda/Manifest
+++ b/dev-python/pycuda/Manifest
@@ -1,3 +1,3 @@
DIST pycuda-2021.1.tar.gz 1682423 BLAKE2B 0ebd7554a5f92cd0d39ce7b5f64218f0b0dcfa1f3e63d3180306a149ad0581150630813eee7fbc17e32bb35ea711a46b84332705d6ffece7b11e7e928ef07aad SHA512 1df09f59e254f7e39b630ff41d22237ab0c81c0e6e7b7611c57eb98ade8531356b9cb3e381e6fa7e8495a46c465458febaf8ad56ceb8d570b5b25defb6dd55a9
-EBUILD pycuda-2021.1.ebuild 2353 BLAKE2B cf5e625a9bede76f3df86394ec8a71095301cd916669bf19e6d0bfe895f6ed2c8051b2235404cf9032c302dbeb937315b2eec19dc4fae8498459e3038ef5cae2 SHA512 3bf6a3688da755a4fc53ac200dfceaddb120c568d1db70626b0baca0d1b305211ea2eb51b4169be2f25d9a061234ac33a37299ea38ca2dff4c9de8dd5a59f880
+EBUILD pycuda-2021.1.ebuild 2353 BLAKE2B b61e6e09464e1a18243f700cc8d80baeca673ccd7b2bc92268f538b6cfe358a2a847756ca4baf3bef6b9df4439202ca6bfd6b81897621898ce0db8977395debd SHA512 6c52ddd9cbc88183dfd232b91a57b41a8a9e91e3b399e2e6e76049ecef48eb71f20c5a11ee4ed2007b5bb5214ba0d98a275a78229a72b8d13466344f9e8ea6db
MISC metadata.xml 333 BLAKE2B fcbf9c2b3c4fe1261c4576c8b95ce0ec1e8182e8377205927acfdb803668d70653e1572d50be0c9d1c2400b81a7db9003db3aba9e85cc6892f5f1f048a546a9c SHA512 b05c6924e1a322ebba353240ddc5392f4c8b5172c291f259c0d149e644fded7f48056f3950651d73782fd4b0c88b5bcf33aec772e9f61bdd41b6d4cfad1568d5
diff --git a/dev-python/pycuda/pycuda-2021.1.ebuild b/dev-python/pycuda/pycuda-2021.1.ebuild
index ffc9b069deb9..4fda5bcd0c5d 100644
--- a/dev-python/pycuda/pycuda-2021.1.ebuild
+++ b/dev-python/pycuda/pycuda-2021.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit cuda distutils-r1
DESCRIPTION="Python wrapper for NVIDIA CUDA"